Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 17th April 2009, 22:48
enissayol enissayol is offline
Junior Member
 
Join Date: Apr 2009
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did comment out this part...
Reply With Quote
Sponsored Links
  #12  
Old 18th April 2009, 16:53
enissayol enissayol is offline
Junior Member
 
Join Date: Apr 2009
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Default

do you think that the problem is coming from my php.ini?
i also have a worning everytime i restart my apache:
[warn] NameVirtualHost 87.98.170.131:80 has no VirtualHosts
[warn] NameVirtualHost 87.98.170.131:443 has no VirtualHosts
Reply With Quote
  #13  
Old 18th April 2009, 18:01
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,717
Thanks: 820
Thanked 5,322 Times in 4,175 Posts
Default

This warning does not matter. It just means that you added a IP to the configuration that is not in use yet as a virtual host.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #14  
Old 18th April 2009, 18:29
enissayol enissayol is offline
Junior Member
 
Join Date: Apr 2009
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Default

is there any way to know where the problem is coming from?

Thanks
Reply With Quote
  #15  
Old 18th April 2009, 21:07
gkovacs gkovacs is offline
Member
 
Join Date: Jan 2009
Location: Budapest, Hungary
Posts: 47
Thanks: 5
Thanked 0 Times in 0 Posts
Default

I have found the problem, the latest ISPConfig sets the Options and AllowOverride directives to a new value that prohibits the running of mod_rewrite in the respective directories.

More in this thread:
http://www.howtoforge.com/forums/showthread.php?t=33805
Reply With Quote
  #16  
Old 19th April 2009, 01:00
enissayol enissayol is offline
Junior Member
 
Join Date: Apr 2009
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have already tried this solution but still don't work
Reply With Quote
  #17  
Old 19th April 2009, 18:52
enissayol enissayol is offline
Junior Member
 
Join Date: Apr 2009
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do i need to reinstall all over again to make it work?
Reply With Quote
  #18  
Old 19th April 2009, 19:31
mgibson mgibson is offline
Junior Member
 
Join Date: Apr 2009
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

I had similar issues trying to set rewrites in Joomla up, heres how I fixed it:

gedit /etc/apache2/sites-available/www.domain.com.vhost

(lines 1 to 5)
Code:
<Directory /var/www/www.domain.com>
    AllowOverride All
    Order Allow,Deny
    Allow from all
</Directory>
(lines 23-34)

Code:
    <Directory /var/www/www.domain.com/web>
		Options Indexes FollowSymLinks Includes ExecCGI
		AllowOverride All
		Order allow,deny
		Allow from all
    </Directory>

    <Directory /var/www/clients/client1/web1/web>
		Options Indexes FollowSymLinks Includes ExecCGI
		AllowOverride All
		Order allow,deny
		Allow from all
    </Directory>
Save your file and close.
Restart apache - sudo /etc/init.d/apache2 restart

Hope this helps

Mark.
Reply With Quote
  #19  
Old 20th April 2009, 00:48
enissayol enissayol is offline
Junior Member
 
Join Date: Apr 2009
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

thanks but it's not working
I am getting crazy with this problem
It's been 2 weeks now that i am stuck!
help please!!
Reply With Quote
Reply

Bookmarks

Tags
htaccess, mod_rewrite, rewriteengine, url rewriting

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ftp is very slow and asks for user/passwd continuously chico58 Installation/Configuration 7 8th October 2008 12:43
Server Error 500 devilslayer Installation/Configuration 7 21st November 2007 11:16
how to enable Mod Rewrite AngelDrago Installation/Configuration 9 10th August 2007 23:20
Ispconfig and Virtuemart shajazzi Installation/Configuration 7 21st February 2006 20:25
Number of allowed domains times 2? cstone Installation/Configuration 9 11th October 2005 02:06


All times are GMT +2. The time now is 05:43.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.