Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 27th May 2009, 17:59
bajodel bajodel is offline
Member
 
Join Date: Jul 2007
Location: Italy
Posts: 63
Thanks: 26
Thanked 12 Times in 11 Posts
Default Email Routing (alias postfix transport) .. is it possible to enable spam filters?

I don't know if it's only my issue or not .. but i'm testing the Email Routing feature (postfix domain transport) but i don't know where i can enable spam filtering (and virus scanning).

My questions are:
- is it possible directly from the panel?
- (if not) is an amavis related mod?

On another side.. i've manually added in main.cf a recipient verification for postfix.. and it works well.

Bye..

bajodel

Last edited by bajodel; 28th May 2009 at 17:53.
Reply With Quote
Sponsored Links
  #2  
Old 29th May 2009, 00:46
bajodel bajodel is offline
Member
 
Join Date: Jul 2007
Location: Italy
Posts: 63
Thanks: 26
Thanked 12 Times in 11 Posts
Default ..no ideas ?

..no ideas ?

Bye..

bajodel
Reply With Quote
  #3  
Old 29th May 2009, 07:46
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,421
Thanks: 812
Thanked 5,205 Times in 4,081 Posts
Default

Just add a user or domain pattern for the routed domain to Spamfilter > Dser / Domain.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #4  
Old 29th May 2009, 20:32
bajodel bajodel is offline
Member
 
Join Date: Jul 2007
Location: Italy
Posts: 63
Thanks: 26
Thanked 12 Times in 11 Posts
Default

Quote:
Originally Posted by till View Post
Just add a user or domain pattern for the routed domain to Spamfilter > Dser / Domain.
Ok, if i insert a full mailbox in the item "Email (Pattern)" ..it works fine (for that specific email) .. so thanx :-)
I've tried also to insert a pattern ( like *@domain.tld ).. but nothing works; i'm sure the problem is HOW i've inserted the "pattern". What are the rules to insert patterns ? ..have u a reference (link) to look at ?

Thanx till.. have a nice week-end

Bye..

bajodel
Reply With Quote
  #5  
Old 30th May 2009, 09:57
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,421
Thanks: 812
Thanked 5,205 Times in 4,081 Posts
 
Default

The pattern foir a domain is @domain.com and not *@domain.com. Compare the patterns that ispconfig inserts when you activate spam filtering for a domain.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Exim Gateway with mailwatch (Unable to receive emails) siul0_0 HOWTO-Related Questions 10 8th May 2009 23:00
Dspam + postfix : dspam didn't tag header messages NothingHere Server Operation 1 31st October 2008 16:57
Installation -- pcre_exec.c:403: internal compiler error: Segmentation fault zerman Installation/Configuration 2 23rd September 2008 23:58
Mail System Error - Returned Mail tristanlee85 General 16 16th March 2008 09:40
This is the Postfix program <postmaster> edge Installation/Configuration 14 13th March 2006 15:50


All times are GMT +2. The time now is 22:14.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.