#1  
Old 15th April 2009, 15:20
LaE LaE is offline
Junior Member
 
Join Date: Oct 2006
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default domain, subdomain, ssh-users

Hi!

On creation of a website everything is ok, but when I'm trying to add some additional subdomains to this domain under Websites->Subdomain, where does this new page's folder/symlink happen to be created?

Also: are there any possibilities to add system users, jailed ssh users, on these subdomainfolders?

I do not see a reason to create a new website for each of the subdomain websites.

That's pretty much it, thanks

- LaE
Reply With Quote
Sponsored Links
  #2  
Old 16th April 2009, 13:29
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,796
Thanks: 840
Thanked 5,612 Times in 4,423 Posts
 
Default

Quote:
On creation of a website everything is ok, but when I'm trying to add some additional subdomains to this domain under Websites->Subdomain, where does this new page's folder/symlink happen to be created?
There is no symlink or folder, the subdomain points to the same directory then the main website. If you want to point it to a subdirectory, then create the subdirectory and use the redirect function of the subdomain form to point the subdomain to this directory.

Quote:
Also: are there any possibilities to add system users, jailed ssh users, on these subdomainfolders?
If you want that then you use the domain form instead of the subdomain form to create a new site by entering sub.domain.com in the domain field.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help configure Postfix to use alt port 465 or 587 BoloMarkIII Installation/Configuration 10 16th March 2009 18:57
CentoS doesn't send the emails vaio1 Installation/Configuration 18 5th November 2008 18:51
NIC Issues latcarf Installation/Configuration 15 6th January 2008 17:45
Lock SSH users in homedir? Tuurbo Installation/Configuration 4 8th June 2006 13:12
subdomain users regardless General 0 26th September 2005 13:57


All times are GMT +2. The time now is 01:21.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.