#1  
Old 14th April 2009, 14:03
tinker tinker is offline
Junior Member
 
Join Date: Apr 2009
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default Fedora 10 network config issue

I installed Fedora 10 & ISPConfig 3 on a new server, however I am running into a network issue. First, the DNS setting, set through system-config-network, are lost when I reboot the server. I have entered the information serveral time now. I'm wondering if there is a file that I can edit to enter the information with out the config tool. The second issue is that in my mail log, all of the mail in bounced with an error "no route to host". I'm not sure if these are related. I followed the firewall instructions (The perfect server), and went back through them just to make sure that I didn't miss a step. however, the issue is still there. Any thoughts?
Reply With Quote
Sponsored Links
  #2  
Old 15th April 2009, 14:24
tinker tinker is offline
Junior Member
 
Join Date: Apr 2009
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default Half way there

I resolved the "no route to host" issue by adding a relay host to the postfix main.cf file. I still have a few more issues; the network config is still getting reset when I reboot the server, and now that I have the mail going I need to figure out where it is going to. The emails are being processed by the mail server, but they are not going to the mail boxes. Any thoughts?
Reply With Quote
  #3  
Old 15th April 2009, 17:02
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
Default

I guess the problem is caused by NetworkManager. Please disable it...
Code:
chkconfig --del NetworkManager
chkconfig --levels 235 network on
... and reboot the system:
Code:
reboot
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #4  
Old 15th April 2009, 23:56
tinker tinker is offline
Junior Member
 
Join Date: Apr 2009
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default Fix one, find another

That seems to have fixed the network problem. Thanks!

Now I'm running into other issues, I'll start a new thread.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
fedora 10 perfect server network issue Turbanator HOWTO-Related Questions 2 14th February 2009 01:37
Spamsnake - Problem with spamassassin, FuzzyOcr and MySQL debuguser HOWTO-Related Questions 6 16th September 2008 18:37
ISPConfig 2.2.14 released till General 48 19th July 2007 23:46
spamassasin/clamAV not working Daisy Installation/Configuration 32 15th February 2007 00:09
Perfect Xen 3.0 setup for Debian gurneyzap HOWTO-Related Questions 4 26th March 2006 11:30


All times are GMT +2. The time now is 04:59.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.