Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 13th April 2009, 04:55
floweringmind floweringmind is offline
Junior Member
 
Join Date: Apr 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default suPHP not working my PHP pages give a 500 error

I am running:
Debian 5
apache 2
mysql 5
php5 cgi

Php pages are throwing a 500 Error.

The php page is 755
If I run the php from the prompt it gives me this error:
?php: No such file or directory

I followed the instructions at this article:
http://howtoforge.com/apache2_suphp_php4_php5_p2


If anyone can help it would be greatly appreciated!

Chris
Reply With Quote
Sponsored Links
  #2  
Old 13th April 2009, 06:24
floweringmind floweringmind is offline
Junior Member
 
Join Date: Apr 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default Problem Fixed

The server configuration was screwed up because I had installed php5 apache mod and regular php5 so I re-installed the server and I got it working.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to install OpenOficeOrg 3.0.0 in Ubuntu 8.04 ernesthagger HOWTO-Related Questions 43 23rd December 2008 14:42
php eating cpu shajazzi Server Operation 15 15th August 2007 01:19
php script injections Grizzly General 21 18th July 2006 08:55
configuring IPTABLES firewall adityavpratap HOWTO-Related Questions 9 27th May 2006 21:42
Could not make OpenSSL yontengyatso Installation/Configuration 3 3rd November 2005 10:50


All times are GMT +2. The time now is 04:37.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.