Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 28th March 2006, 14:49
petermachell petermachell is offline
Junior Member
 
Join Date: Mar 2006
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default Adding manual users - Maildir support?

I have a box that is 90% ISPConfig managed users, the rest are added by hand. After I add a user and create a maildir for them with maildirmake.courier, then chown -R to the user, incoming mail is stored in an mbox rather than the maildir. Where can I configure procmail to drop to a maildir per user?

Thanks in advance,
Peter.
Reply With Quote
Sponsored Links
  #2  
Old 28th March 2006, 16:11
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
 
Default

Quote:
Originally Posted by petermachell
I have a box that is 90% ISPConfig managed users, the rest are added by hand. After I add a user and create a maildir for them with maildirmake.courier, then chown -R to the user, incoming mail is stored in an mbox rather than the maildir. Where can I configure procmail to drop to a maildir per user?
Procmail is configured per user.

Execute the command "ls -la" in a user home directory managed by ISPConfig and you see the procmail recipes involved in storing emails in ISPConfig.

But postfix is able to store emails in maildir without procmail. Do you have this line in your postfix main.cf file?

home_mailbox = Maildir/
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ERROR: The PHP binary coming with ISPConfig does not work properly on your system! micko_escalade Installation/Configuration 35 30th March 2007 11:31
adding users and zones zackg General 0 22nd March 2006 22:58
setup fails on debian 3.1 dtrumbower Installation/Configuration 7 7th March 2006 13:42
ISPConfig Failure on SuSe 9.3 gimhan90 Installation/Configuration 13 2nd February 2006 10:29
Wrong userIds when adding users jernis Installation/Configuration 1 29th August 2005 16:05


All times are GMT +2. The time now is 08:44.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.