Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 7th August 2012, 18:58
alainb alainb is offline
Junior Member
 
Join Date: Aug 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Is it possible to load Server Config?

Hi I installed centos 6.3 x86_64 + ispconfig following the HowtoForge WIKI
except that i setted the network with network.config to be dynamic

I installed 3 websites directly by editing http.conf because I wanted to test to see if a package run on 6.3

Everything work fine, all virual server are working

Now if I enter in ISPConfig everything is empty

Is there a way to load the current configuration in ISPConfig?
Reply With Quote
Sponsored Links
  #2  
Old 8th August 2012, 09:30
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
Default

Quote:
Is there a way to load the current configuration in ISPConfig?
No, you will have to delete the manually created sites and then recreate them in ispconfig.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 10th August 2012, 21:59
alainb alainb is offline
Junior Member
 
Join Date: Aug 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

ok thanks, I will unintall ISPconfig,

How do i unsinstall it if i dont have uninstall ? Do I only delete everything like *ispconfig* ?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Debian 5 Ajax error + network interface always shutting down ev0css Installation/Configuration 3 5th June 2010 12:58
ISPConfig3 Mail Warn Errors reason8 General 3 25th November 2009 13:58
Spamsnake - Problem with spamassassin, FuzzyOcr and MySQL debuguser HOWTO-Related Questions 6 16th September 2008 18:37
spamassasin/clamAV not working Daisy Installation/Configuration 32 15th February 2007 00:09
Howto suggestion suse PhP ver 4 + Ver 5 wwparrish Suggest HOWTO 11 7th August 2006 13:29


All times are GMT +2. The time now is 10:22.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.