Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #21  
Old 28th August 2010, 15:38
jumba jumba is offline
Member
 
Join Date: May 2010
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same problem here on an Ubuntu 10.04 server with ISPConfig 3.0.2.2.
In System > Interface Config, if I enter something like /newalias as the new phpMyAdmin URL and then restart apache, it does not work.
phpMyAdmin can only be accessed from example.com/phpmyadmin and example.com/newalias returns a 404.
Reply With Quote
Sponsored Links
  #22  
Old 28th August 2010, 16:43
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,652 Times in 4,461 Posts
Default

You have to enter a fully qualified URL starting with http://....
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #23  
Old 7th September 2010, 03:57
jumba jumba is offline
Member
 
Join Date: May 2010
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Those are the settings for the server and affect all sites hosted on that server so I can't enter a FQDN.
I haven't found a place where the the URL of phpMyAdmin can be configured for each site.
Reply With Quote
  #24  
Old 11th September 2010, 19:05
orasis orasis is offline
Senior Member
 
Join Date: Mar 2007
Posts: 183
Thanks: 13
Thanked 13 Times in 13 Posts
Unhappy

Hello,

I am trying since yesterday to make a perfect installation os ispconfig 3 on ubuntu 9,10
I have followed everything step by step and without errors on this tutorial: http://www.howtoforge.com/perfect-se...10-ispconfig-3

I have created a couple of addresses on no-ip.com service and using the one for the main ispconfig addrress like example.bounceme.net:8080 and works perfect and also another one like examplesite.bounceme.net that I have created as a site in ispconfig and also works great, created ftp user that connects with success, database, etc.

my problem is I cannot find a way since yesterday, in how to access phpmyadmin. I mean I cannot even get there at all. All I get the following:

trying on: http://example.bounceme.net:8080/phpmyadmin
I get:

Object not found!

The requested URL was not found on this server. If you entered the URL manually please check your spelling and try again.

If you think this is a server error, please contact the webmaster.
Error 404
example.bounceme.net
Sat Sep 11 18:57:34 2010
Apache/2.2.12 (Ubuntu)

trying on: http://example.bounceme.net/phpmyadmin
..same result as the above one. the same I get if I try on the site I have created. Also if I click on the icon to access the database inside ispcofig I get the same.

I tryed to change the phpmyadmin address at System Config but similar errors.
In Server Config my Hostname says: example.bounceme.net
I changed that to example but same.

Very confused here, once there's been a while I haven't used ispcofig and things changed, and I also forgot some things.
please some help here, I am not that good !
Thanks so much !
Reply With Quote
  #25  
Old 11th September 2010, 19:57
orasis orasis is offline
Senior Member
 
Join Date: Mar 2007
Posts: 183
Thanks: 13
Thanked 13 Times in 13 Posts
Default

oh guys, you know what the problem was ?

I run dpkg-reconfigure phpmyadmin and all I noticed was that I had to hit spacebar to add a little * when choosing apache2. previously I had jsut hit ENTER...

well !!
Reply With Quote
  #26  
Old 11th October 2010, 15:54
jumba jumba is offline
Member
 
Join Date: May 2010
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jumba View Post
Those are the settings for the server and affect all sites hosted on that server so I can't enter a FQDN.
I haven't found a place where the the URL of phpMyAdmin can be configured for each site.
Could you fix this in the next version?
Thanks
Reply With Quote
  #27  
Old 11th October 2010, 15:59
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,652 Times in 4,461 Posts
 
Default

phpmyadmin is installed globally for all sites and not on a per site basis and you can set the phpmyadmin URL as fqdn (starting with http://....) in ispconfig under system > interface config.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail server using Postfix, Dovecot, Mysql... Postfix virtual maps doesn't work?? tarasbuljba HOWTO-Related Questions 33 28th May 2010 15:33
phpmyadmin error filch Installation/Configuration 11 22nd March 2009 16:08
phpmyadmin login problem ddouma Installation/Configuration 14 20th January 2009 03:33
phpMyAdmin goes PHP5 & MySQL5 Hans General 5 28th September 2008 21:46
phpmyadmin problem on ubuntu mail server virtual domains almeister9 HOWTO-Related Questions 1 19th September 2008 17:52


All times are GMT +2. The time now is 02:12.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.