Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 6th April 2009, 16:42
Joel_ngsoft Joel_ngsoft is offline
Junior Member
 
Join Date: Apr 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default I have some problems when I configure my Network card in SuSe 11 ISP3

Good Afternoon!!!

I send this message because when I am configuring my network card with SuSe 11 for a server (ISP3), I don't know what, but I know that something is wrong because I try to install the updates like zypper and others and I don't know why I can't download because I don't have connection. I put this attributes for my card.

IP Direction: 192.168.1.2
Subnet Mask: 255.255.255.0
Hostname: XXX.XXX.es

Then, I went to DNS and I put the same as the IP Direction. Next, I put in Default gateway, my router's IP.

What I am doing wrong??? Could you help me, please??? I have to do a Linux's server for my company and I need help with this problem.

THANK YOU

Have a good day!!!

JOEL
Reply With Quote
Sponsored Links
  #2  
Old 7th April 2009, 16:44
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
 
Default

Quote:
Originally Posted by Joel_ngsoft View Post
Then, I went to DNS and I put the same as the IP Direction.
Please use a DNS server from your ISP. You can also try 145.153.2.75.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help configuring network card hoggwild Installation/Configuration 2 14th April 2008 03:37
network problems foor suse 10.2 in Virtual PC equinox Installation/Configuration 4 12th April 2007 17:08
How do I configure my network card? jhdtolentino Installation/Configuration 1 23rd November 2006 16:18
Perfect Xen 3.0 setup for Debian gurneyzap HOWTO-Related Questions 4 26th March 2006 11:30
Suse 10.0 Installation Problems protocol Installation/Configuration 16 9th February 2006 05:07


All times are GMT +2. The time now is 00:37.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.