#1  
Old 25th March 2006, 17:09
sbovisjb1 sbovisjb1 is offline
Senior Member
 
Join Date: Feb 2006
Posts: 176
Thanks: 0
Thanked 1 Time in 1 Post
Lightbulb How to get motherboard info

Hi is there any way to get my mother board manufactor and its CMOS type... i seem to remember that there is a directory for checking you're cpuinfo.... but i can't remeber it. My plan isto install linuxBIOS.... wish me luck!!
Reply With Quote
Sponsored Links
  #2  
Old 26th March 2006, 11:20
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

Quote:
Originally Posted by sbovisjb1
Hi is there any way to get my mother board manufactor and its CMOS type...
I guess you must open your computer case to find this out.

Quote:
Originally Posted by sbovisjb1
i seem to remember that there is a directory for checking you're cpuinfo.... but i can't remeber it.
Run
Code:
cat /proc/cpuinfo
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 26th March 2006, 21:40
sbovisjb1 sbovisjb1 is offline
Senior Member
 
Join Date: Feb 2006
Posts: 176
Thanks: 0
Thanked 1 Time in 1 Post
 
Default Thank you

Thank you very much falko.... i guess i should open it up... i will have to do this anyways considering that im going to have to use a flash burner to burn the image onto the chip.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPconfig 2.2.0 problems andypl Installation/Configuration 10 10th March 2006 16:38
Blank Pages Glorfindel Installation/Configuration 27 1st March 2006 02:00
Users and websites aren't created Glorfindel Installation/Configuration 9 23rd February 2006 04:20
Problems installing CMS joomla ratebri Installation/Configuration 17 6th December 2005 19:33
Bind stops and cannot be restarted after a slave domain is added jason Installation/Configuration 20 19th August 2005 08:16


All times are GMT +2. The time now is 17:18.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.