Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 3rd April 2009, 16:04
jfruano jfruano is offline
Member
 
Join Date: Mar 2006
Posts: 95
Thanks: 9
Thanked 0 Times in 0 Posts
Question No connect admin and webmail

I cannot enter to the panel of administration and webmail putting the address I.P. or the name of my server example:

www.mydomain.com:8080 www.mydomain.com/webmail

In www.mydomain.com:8080
no connect any page.

In webmail showme page page error 404 page not found

Only I can enter to the panel of administration putting:

192.168.2.3:8080

and not access to webmail with:
192.168.2.3/webmail

Can they help me to configure well my server ?

Thank you
Reply With Quote
Sponsored Links
  #2  
Old 4th April 2009, 10:37
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,733
Thanks: 840
Thanked 5,596 Times in 4,407 Posts
Default

The domain www.mydomain.com has to point with a dns A-Record to the server IP or in case thyt your server is behind a router then to the external IP address.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 4th April 2009, 12:05
jfruano jfruano is offline
Member
 
Join Date: Mar 2006
Posts: 95
Thanks: 9
Thanked 0 Times in 0 Posts
Default

Thanks Till for your response.

I do not have own DNS.

I have my own I.P. (xxx.xxx.xxx.xxx)

This my server config:


In Server Config :

Network Configuration (checked)

IP Address xxx.xxx.xxx.xxx (my I.P.)
Netmask 255.255.255.0
Gateway 192.168.2.1
Hostname mydomain.tld
Nameservers 192.168.2.3 (the gateway in my router for the server)

Please you can say if this configuration is correct ?

I have to add some DNS in ISPConfig ?


Thank you for answering and your excellent work.
Reply With Quote
  #4  
Old 4th April 2009, 14:22
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

Quote:
Originally Posted by jfruano View Post
I do not have own DNS.
Then you must configure the DNS record on the authoritative nameservers for mydomain.com (probably your registrar's nameservers?).
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 6th April 2009, 18:39
jfruano jfruano is offline
Member
 
Join Date: Mar 2006
Posts: 95
Thanks: 9
Thanked 0 Times in 0 Posts
Unhappy Not connect to Squirrelmail

I not connect to Squirrelmail

I put xxx.xxx.xxx.xxx (my I.P.) /webmail and showme ERROR 404 page not found.

Connect fine when i enter in admin panel xxx.xxx.xxx.xxx:8080
but not in xxx.xxx.xxx.xxx/webmail

Please help.

J.F. Ruano
Reply With Quote
  #6  
Old 7th April 2009, 14:53
jfruano jfruano is offline
Member
 
Join Date: Mar 2006
Posts: 95
Thanks: 9
Thanked 0 Times in 0 Posts
Red face

Please, can nobody help me?

Some suggestion please.

Thank you.

J.F. Ruano
Reply With Quote
  #7  
Old 7th April 2009, 17:48
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

Which distribution are you using, and which tutorial did you use to set the system up?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #8  
Old 7th April 2009, 18:12
jfruano jfruano is offline
Member
 
Join Date: Mar 2006
Posts: 95
Thanks: 9
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by falko View Post
Which distribution are you using, and which tutorial did you use to set the system up?
Debian Lenny

and your The Perfect Server - Debian Lenny (Debian 5.0) [ISPConfig 3]

Thanks Falko for your response.
Reply With Quote
  #9  
Old 7th April 2009, 19:35
zosorock zosorock is offline
Junior Member
 
Join Date: Apr 2009
Location: Philadelphia
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to zosorock
Default

Same distribution and same tutorial I used. I think his problem is similar to mine and joemateer's. Perhaps it's Apache 2.2 related?
Reply With Quote
  #10  
Old 8th April 2009, 04:59
jfruano jfruano is offline
Member
 
Join Date: Mar 2006
Posts: 95
Thanks: 9
Thanked 0 Times in 0 Posts
 
Red face

I think that we are several users are the same problem. He would be grateful very much to whom it us could help do some response.

I ask for pardon for repeat me in this topic, but it performs importance for my, and till now they have not reported any solution.
Thanks and excuse for repeating this help.

J.F. Ruano
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How can I use Webmail on 80 port chikeung.ho General 1 12th January 2009 14:21
how to find webmail location on a private DNS lcdsolutions HOWTO-Related Questions 3 17th January 2008 17:45
How to change admin and webmail ports? scandog Installation/Configuration 1 28th September 2006 07:01
uebimiau webmail and ispconfig Graphite Installation/Configuration 2 25th September 2006 11:11
New webmail package with ssl support pisuke Installation/Configuration 2 14th March 2006 16:16


All times are GMT +2. The time now is 06:57.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.