Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 3rd April 2009, 09:10
amoniak amoniak is offline
Junior Member
 
Join Date: Apr 2008
Posts: 14
Thanks: 2
Thanked 4 Times in 3 Posts
Default ISP Config broken after 2.2.31 install

hello

I updated ISPconfig on my Debian Server yesterday and now I have some severe problems:

1) no mails are being delivered to any imap maildir
2) sending of mails works
3) in ISPconfig admin panel I dont see my domain and sites list.
Seems like all my clients and sites are lost..

please help!!!

Last edited by amoniak; 3rd April 2009 at 09:14.
Reply With Quote
Sponsored Links
  #2  
Old 3rd April 2009, 09:17
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,717
Thanks: 820
Thanked 5,322 Times in 4,175 Posts
Default

Do you get any errors during update?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 3rd April 2009, 09:27
amoniak amoniak is offline
Junior Member
 
Join Date: Apr 2008
Posts: 14
Thanks: 2
Thanked 4 Times in 3 Posts
Default

not really...
Reply With Quote
  #4  
Old 3rd April 2009, 09:28
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,717
Thanks: 820
Thanked 5,322 Times in 4,175 Posts
Default

Did you start the setup script more then once?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 3rd April 2009, 09:30
amoniak amoniak is offline
Junior Member
 
Join Date: Apr 2008
Posts: 14
Thanks: 2
Thanked 4 Times in 3 Posts
Default

no I didnt
Reply With Quote
  #6  
Old 3rd April 2009, 09:37
amoniak amoniak is offline
Junior Member
 
Join Date: Apr 2008
Posts: 14
Thanks: 2
Thanked 4 Times in 3 Posts
Default

I installed 2.2.30 over the 2.2.31. install and mail receiving works again - I cant login to the ISPconfig management panel any more - my ususal username is not accepted...

I hope I didnt damage the installation
Reply With Quote
  #7  
Old 3rd April 2009, 10:02
amoniak amoniak is offline
Junior Member
 
Join Date: Apr 2008
Posts: 14
Thanks: 2
Thanked 4 Times in 3 Posts
Default

ok I found out something: during install my /tmp directory seemed to have been 100% full. so something supposingly went wrong. after emptying my /tmp dir and reinstalling 2.2.31:

1) mail delivery and sending works again

but

2) my ISP config admin panel is not accessible anymore - i used to have https://domain.com:81 - now however this is not accessible - server not found..

what can I do?
Reply With Quote
  #8  
Old 4th April 2009, 12:55
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
 
Default

Please restart ISPConfig:
Code:
/etc/init.d/ispconfig_server restart
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Install failure -- Apache 1.3 missing? Allen15 Installation/Configuration 11 24th February 2009 09:53
can't help ispconfig to install please help steve51184 Installation/Configuration 17 20th February 2009 10:37
ISPConfig install issues... flyingaggie Installation/Configuration 2 18th July 2008 10:46
changing from VHCS2 to ISP Config lostmail Installation/Configuration 1 29th December 2006 11:51
perfect install 5.04 isp on desktop image? bspratt Server Operation 5 6th November 2005 14:27


All times are GMT +2. The time now is 13:53.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.