#1  
Old 2nd April 2009, 04:55
rbertalott rbertalott is offline
Junior Member
 
Join Date: Dec 2008
Posts: 13
Thanks: 1
Thanked 0 Times in 0 Posts
Default ISPConfig3 phpmyadmin

I keep getting a 404 page not found error when I click on database icon under sites tab. I have read some things about symlinks but not quiet sure how to fix it. Thank you in advance
Reply With Quote
Sponsored Links
  #2  
Old 2nd April 2009, 10:47
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
Default

1) Which Linux distribution do you use?
2) Do you have the IP selected in the setings of your sites or do you have * selected?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 2nd April 2009, 14:04
rbertalott rbertalott is offline
Junior Member
 
Join Date: Dec 2008
Posts: 13
Thanks: 1
Thanked 0 Times in 0 Posts
Default

i am using ubuntu and I have 1 domain using * in ip and the other with my ip address. I have followed the setup instruction to the t when I installed.
Reply With Quote
  #4  
Old 2nd April 2009, 15:02
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
 
Default

Ify ou set all to * then you can reach phpmyadmin directly by IP address. If you use the IP for another website, then you cant reach it by IP. In this case you can e.g. create a website for your webalizer installation and then install webalizer into this website.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPconfig3 and PhpMyAdmin otger Installation/Configuration 20 15th September 2010 19:42
Questions about ISPConfig3 vs. ISPConfig2 atjensen11 General 1 14th March 2009 23:59
phpMyAdmin goes PHP5 & MySQL5 Hans General 5 28th September 2008 20:46
phpmyadmin problem on ubuntu mail server virtual domains almeister9 HOWTO-Related Questions 1 19th September 2008 16:52
phpMyAdmin question? ctroyp Installation/Configuration 1 20th March 2006 23:19


All times are GMT +2. The time now is 16:42.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.