#1  
Old 23rd March 2006, 11:09
guidovanh guidovanh is offline
Senior Member
 
Join Date: Feb 2006
Location: Leusden, The Netherlands
Posts: 104
Thanks: 0
Thanked 0 Times in 0 Posts
Default login not possible

I logged in into my ISPConfig-page and I added a client and a website.
Then I logged out. Half an hour later, I logged in again and now my ISPConfig website replies: ERROR 101: Wrong username or password.
What is going wrong?
Reply With Quote
Sponsored Links
  #2  
Old 23rd March 2006, 17:37
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Are you sure you used the correct username and password and didn't mix up ISPConfig users and system users?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 23rd March 2006, 20:35
guidovanh guidovanh is offline
Senior Member
 
Join Date: Feb 2006
Location: Leusden, The Netherlands
Posts: 104
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by falko
Are you sure you used the correct username and password and didn't mix up ISPConfig users and system users?
Yes, I am sure, I am using the admin/admin combination... (this is the one and only user in the system).
Reply With Quote
  #4  
Old 23rd March 2006, 21:34
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,046
Thanks: 826
Thanked 5,389 Times in 4,234 Posts
 
Default

Please check if your ISPConfig mysql database is still there with e.g. phpmyadmin. You can set a new admin password with the mysql md5 function, the database table is sys_user.

You shall change the ISPConfig admin password right after the first login!
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
unable to login root in GUI Mode in Suse10 saialkesh HOWTO-Related Questions 12 2nd May 2006 09:57
Statistics error Piccent Installation/Configuration 8 13th March 2006 00:13
Problem with POP3 Login masterkain Installation/Configuration 6 15th January 2006 18:11
authdaemon LOGIN: REJECT dgradzik Tips/Tricks/Mods 2 22nd September 2005 00:09
Total Frustration-HELP palkat Installation/Configuration 17 3rd September 2005 17:28


All times are GMT +2. The time now is 04:51.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.