#1  
Old 9th April 2009, 08:53
webno webno is offline
Junior Member
 
Join Date: Sep 2006
Posts: 9
Thanks: 1
Thanked 2 Times in 1 Post
Default Multiple servers

Hi,

I have setup one mysql server and two ispconfig3 servers using this mysql server.

I have joined the server prod1server to the server called panelserver.

When I log in to prod1server everything works correctly.

When I log in to panelserver, the prod1server is listed in the monitor, but no status information is given.

When I add sites or databases to panelserver, everything works.

When I add sites or databases to prod1server using the interface of panelserver, the jobqueue is never emptied and nothing is created on prod1server.

nothing alarming shows up in /var/log/ispconfig

on prod1server no soap calls show up in /var/log/ispconfig/httpd/access.log

How can I solve or debug this issue?

Regards,
Bart.
Reply With Quote
Sponsored Links
  #2  
Old 9th April 2009, 09:11
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,488
Thanks: 813
Thanked 5,259 Times in 4,123 Posts
 
Default

Most likely the permissions in the mysql master database are not correct for the ispconfig users of the slave servers this might e.g. happen when you change the hostnames on the slave servers to that they are not able to connect to the master anymore. Change the permissions in the master database for the two ispconfig slave users so that they are able to connect from the ip and hostname of the slave server to the master database.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to host a forum with multiple web servers? itwillcome Technical 3 11th February 2011 01:26
Multiple Servers ahagadorn Developers' Forum 5 9th February 2010 14:38
ISPConfig on multiple servers - Certificate error martinfst Developers' Forum 5 7th February 2010 16:17
ISPConfig 3.0.0.5 on Multiple Servers diablorick Installation/Configuration 13 10th October 2009 15:14
Unable send receive emails vassilis3 Installation/Configuration 15 19th May 2007 14:34


All times are GMT +2. The time now is 00:13.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.