Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Suggest HOWTO

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 29th April 2011, 07:08
net-help.dk net-help.dk is offline
Junior Member
 
Join Date: Apr 2011
Location: Denmark
Posts: 14
Thanks: 0
Thanked 2 Times in 2 Posts
 
Default PXEBoot winpe

I quess you already has a RIS deployment running serving deploying your windows clients.

The "issue" with RIS in the microsoft world is legacy, you might thinking on changing to WinPe, deployment workbench ect. which also gives you the changes to deploy both 32 / 64 windows.

What I am doing ( also living in a mix M$/*inx world, because of my wife and work) is using linux PXEboot to boot up Winpe from a linux box, and deploying windows (server/Xp/vista/7) from WinPe.
The WinPE deployment automatisation is created by "MS deployment workbench".
I have been writing a small howto on this in danish on what needed to be changed on the pxe server, ( http://www.net-help.dk/index.php/deb...e-med-tftp-hpa)
( the hardest work is making the "WinPE" boot files able to pxe boot using bcdedit, but there are a few howtoo's on this on the web )

I have not had the time to test if it's possible to use at samba share as the deployment share for the above configuration.

I quess that this is an total change off your current deployment way, and not is what your 100% is asking for, but it works and might be the solution on the loong term.
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Statistic not working mzo Installation/Configuration 49 20th April 2011 12:19
Roaming Profile Error with Samba Domain Controller Setup noahlau HOWTO-Related Questions 6 8th March 2008 18:33
Email - Ueb-Miau mazhar Installation/Configuration 5 21st December 2005 10:01
Server Not Autorative for Domain Error drbista Installation/Configuration 10 20th December 2005 16:41
The Perfect Setup Suse 9.3 - Postfix problems new_bee05 HOWTO-Related Questions 20 25th November 2005 02:30


All times are GMT +2. The time now is 14:34.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.