#1  
Old 27th March 2006, 10:43
themachine themachine is offline
Senior Member
 
Join Date: Oct 2005
Location: Texas, USA
Posts: 109
Thanks: 0
Thanked 0 Times in 0 Posts
Default 2.2.0 upgrade issues

Hello,

I have finally upgraded to 2.2.0. Everything works fine, however when I login to the Control Panel, there is nothing under "ISP Manager" and it shows "0 users" etc... looks like a clean installation. However, all of the sites are functioning fine so I'm not dead in the water... just not happy.

Thanks.


Debian 3.1
ISPConfig 2.1.2 -> ISPConfig 2.2.0

Untar'd the tar.gz
cd install_ispconfig
./setup

no errors during installation... ;(
__________________
themachine
5dollarwhitebox.org
Reply With Quote
Sponsored Links
  #2  
Old 27th March 2006, 10:47
themachine themachine is offline
Senior Member
 
Join Date: Oct 2005
Location: Texas, USA
Posts: 109
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Nevermind....

My '/tmp' partition was full... and was causing issues with the session data. All looks good.
__________________
themachine
5dollarwhitebox.org
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mailheader problem after upgrade to 2.2.0 Qrup Installation/Configuration 10 23rd April 2006 18:06
Upgrade FC4 to FC5 in ISPConfig cybereatl Installation/Configuration 2 22nd March 2006 23:04
Another update to 2.2.0 question gllenas Installation/Configuration 2 6th March 2006 14:54
problem after upgrade to ispconfig 2.2.0 adrenalinic Installation/Configuration 6 1st March 2006 20:19
problem after upgrade to ispconfig 2.2.0 adrenalinic General 1 1st March 2006 20:11


All times are GMT +2. The time now is 07:01.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.