#1  
Old 23rd March 2009, 08:37
robilaur robilaur is offline
Member
 
Join Date: Sep 2007
Location: Romania
Posts: 86
Thanks: 4
Thanked 12 Times in 9 Posts
Send a message via Yahoo to robilaur
Default Squirlemail problem

Hello.... Im geting out of my mind...

Code:
Error opening ../config/default_pref
Could not create initial preference file!
/var/lib/squirrelmail/data/ should be writable by user www-data
Please contact your system administrator and report this error.
i made chown www-data:www-data on the folder but nothing...i`m out of idears and a little sleepy now... any one have an idear? Isp 3 Debian lenny 5

Code:
-rw-r--r-- 1 www-data www-data   52 2009-02-28 11:49 admin@***.pref
-rw-r--r-- 1 www-data www-data    0 2009-02-28 11:13 admin@***.abook
-rw-r--r-- 1 www-data www-data  117 2009-03-17 02:47 admin@***.pref
-rw-r--r-- 1 www-data www-data  133 2009-03-20 05:34 admin@***.pref.tmp
-rw-r--r-- 1 www-data www-data   28 2009-03-20 05:34 admin@***.sig
-rw-r--r-- 1 www-data www-data   52 2009-03-19 04:46 cronos@***.pref
Reply With Quote
Sponsored Links
  #2  
Old 23rd March 2009, 10:26
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,771
Thanks: 821
Thanked 5,331 Times in 4,183 Posts
Default

Try to run:

chmod -R 777 /var/lib/squirrelmail/data

and see if that helps.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following 2 Users Say Thank You to till For This Useful Post:
Etienne (17th April 2009), robilaur (23rd March 2009)
  #3  
Old 23rd March 2009, 10:30
robilaur robilaur is offline
Member
 
Join Date: Sep 2007
Location: Romania
Posts: 86
Thanks: 4
Thanked 12 Times in 9 Posts
Send a message via Yahoo to robilaur
 
Default

Thanx Till ...that worked fine... thans again
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange email problem for one of my domains... any help appreciated paulrobert_a Installation/Configuration 5 9th August 2010 14:15
CacheALL email problem no.2 Snowman General 2 2nd August 2007 09:45
saslauthd problem: bind: Address already in use fitti70 Server Operation 4 14th May 2007 21:51
postfix mysql on fedora core5 igongora Installation/Configuration 7 17th April 2007 04:40
SMTP TLS Problem with Mail Client dschmid Installation/Configuration 1 9th December 2005 01:56


All times are GMT +2. The time now is 03:42.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.