#1  
Old 20th March 2009, 04:09
SpamTrapName SpamTrapName is offline
Junior Member
 
Join Date: Mar 2009
Posts: 2
Thanks: 0
Thanked 1 Time in 1 Post
Default Fedora 10 and Webdev

I have used the Howto to set up webdav on a F10 server.

The cadaver test works both locally and remotely

However when trying to connect to server from gnome I get an error:-

Not a WEBDAV enabled share
Please select another viewer and try again

I've googled around without much success (there does appear to be a nautilus related issue with webdav on some of the Ubuntu forums, not sure if it's applicable to F10 though).

Any ideas please?

Im running x86_64 F10 (fully up to date) on both the server and the client

Thanks
Reply With Quote
Sponsored Links
  #2  
Old 20th March 2009, 14:49
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,751 Times in 2,581 Posts
Default

Any errors in Apache's error log?

Is SELinux disabled?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 20th March 2009, 20:46
SpamTrapName SpamTrapName is offline
Junior Member
 
Join Date: Mar 2009
Posts: 2
Thanks: 0
Thanked 1 Time in 1 Post
 
Default

No errors in the logs

SELinux is not disabled....and that's where the problem sat.....

It may be worth putting that into the Howto?
Reply With Quote
The Following User Says Thank You to SpamTrapName For This Useful Post:
falko (21st March 2009)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 10:54.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.