Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 18th March 2009, 19:20
LightVision LightVision is offline
Junior Member
 
Join Date: Mar 2009
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Yahoo to LightVision
Default ISPConfig Firewall is blocking my public network

Hi,

I have the folowing situation:

---INTERNET-------ISPConfig Server/Router ------ Switch ------ other computers
eth0/eth1 |
|
other computers


Before installation of ISPConfig the router/server was route-ing a public subnet 86.122.*.*/26 using (in Debian) /etc/sysctl.conf net.ipv4.conf.default.forwarding=1
and all of the other computers in my network where using public ip-s. In fact through eth1 i was using public IP-s from the same subnet inclusive for DNS...etc.

Everything works fine until I enable ISPConfig firewall, but after that, the other computers in my network (not the server) doesn't have internet anymore. I could ping the router/server enabled ip-s, but i couldn't ping yahoo, google etc

Thank you very much in advance.
Reply With Quote
Sponsored Links
  #2  
Old 19th March 2009, 10:36
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,651 Times in 4,461 Posts
Default

The ISPConfig firewall is made for webhosting servers and not routers. Just deaktivate the ispconfig firewall and setup a different wirewall that supports routers.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 19th March 2009, 18:57
LightVision LightVision is offline
Junior Member
 
Join Date: Mar 2009
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Yahoo to LightVision
 
Default

I've changed the configuration and now the server does the rounting only for the public subnet used for webhosting.

Thank you.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig installation into multiple OpenVZ containers letezo Installation/Configuration 11 3rd March 2009 23:47
ispconfig behind firewall using NAT bigger_travis Installation/Configuration 3 5th November 2008 19:54
Problem with ISPConfig Firewall chillifire Installation/Configuration 6 28th February 2008 20:34
ISPConfig firewall problem closing Port 21 coen Installation/Configuration 8 4th September 2007 19:25
ISPConfig configuration or ipcop firewall being the cuase of trouble? AZMel Installation/Configuration 6 15th March 2006 01:20


All times are GMT +2. The time now is 06:53.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.