#1  
Old 14th May 2007, 07:55
yogesh77 yogesh77 is offline
Junior Member
 
Join Date: May 2007
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default server configuration problem!

I just installed ISPconfig on VPS server ( OpenVZ). Installation is successful and ispconfig is running.
When i configure Server - Setting, settings are not saved.
i ca'nt set server parameters, Please help
Reply With Quote
Sponsored Links
  #2  
Old 15th May 2007, 13:39
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,721 Times in 2,562 Posts
Default

Which distribution do you use?
Does the ISPConfig MySQL database exist? If so, what's in the isp_server table?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 15th May 2007, 14:04
yogesh77 yogesh77 is offline
Junior Member
 
Join Date: May 2007
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

i am using ISPConfig Version: 2.2.12
Yes, ispconfig database exist and i can create new resellers and new clients which use database to store their configuration.
Reply With Quote
  #4  
Old 16th May 2007, 16:07
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,721 Times in 2,562 Posts
 
Default

What's in the isp_server table? Is it empty, or is a record in there?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Home server installation & configuration, how? cwd146 Installation/Configuration 2 18th March 2007 19:52
Setting up a backup mail server setup with two installations of ISPConfig zitch Tips/Tricks/Mods 7 30th December 2006 10:07
Administrator receive empty mail ??? Stanev General 16 7th April 2006 20:56
Email - Ueb-Miau mazhar Installation/Configuration 5 21st December 2005 10:01
Server Not Autorative for Domain Error drbista Installation/Configuration 10 20th December 2005 16:41


All times are GMT +2. The time now is 14:26.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.