Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 6th March 2009, 20:13
kerrsmith kerrsmith is offline
Junior Member
 
Join Date: Mar 2009
Posts: 15
Thanks: 1
Thanked 9 Times in 5 Posts
Default Missing NameVirtualHost and IPs after update of Ispconfig 3

I did an update using ispconfig_update_from_svn.sh and when it had finished I found that the NameVirtualHost and IPs had all been removed from /etc/apache2/sites-enabled/000-ispconfig.conf

I tried restarting Apache and the machine but they were not added. The way I found to automatically add them again was to manually add a new IP in the control panel, this seemed to trigger the code to re-add them.

I think the update code should maybe check to see if the IPs are missing after an update and then re-add them if necessary.
Reply With Quote
Sponsored Links
  #2  
Old 7th March 2009, 15:24
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,716 Times in 2,558 Posts
 
Default

I've added this to our bugtracker.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
multiple IPs and Vhosts_ispconfig.conf jag7720 Installation/Configuration 1 14th February 2008 11:25
cannot access ispconfig through usual port 81 twmsdude Installation/Configuration 3 5th December 2007 00:37
Fedora 5 and ISPCONFIG nitchimon Installation/Configuration 3 5th October 2006 10:55
Multiple IPs running SSL: config error benbalbo Installation/Configuration 2 18th November 2005 11:34


All times are GMT +2. The time now is 15:03.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.