#1  
Old 7th March 2009, 00:01
jcole jcole is offline
HowtoForge Supporter
 
Join Date: Mar 2009
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default Mail stuck in postfix queue

First, I want to thank the person who wrote this tutorial! One of the best I have encountered.

I am somewhat new to Linux and I have successfully configured one of these spamsnakes but on my second go-around I have been having some trouble. Right now, mail is sticking in the postfix queue. I did find this error and am not sure what it means.

"postfix/sendmail[5017]: fatal: display queue mode requires no recipient"

Would this make sense of why the mail is not being delivered? Any help would be greatly appreciated.

I am running Ubuntu 8.04 and followed the tutorial step for step as I did before and without issue.
Reply With Quote
Sponsored Links
  #2  
Old 7th March 2009, 16:41
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,751 Times in 2,581 Posts
Default

Are you referring to this tutorial? http://www.howtoforge.com/the-perfec...ke-ubuntu-8.04
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 7th March 2009, 16:43
jcole jcole is offline
HowtoForge Supporter
 
Join Date: Mar 2009
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes Sorry for not being more clear.
Reply With Quote
  #4  
Old 8th March 2009, 16:45
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,751 Times in 2,581 Posts
Default

Are there any other errors in your mail log?

I did not write that tutorial, so I'm not sure if I can help a lot, but you can try to write Rocky a PM.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 13th March 2009, 17:05
jcole jcole is offline
HowtoForge Supporter
 
Join Date: Mar 2009
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is there a better place to make this post? I sent Rocky a pm but haven't heard back which is ok. I was just hoping someone might have some feedback.

Thanks!
Reply With Quote
  #6  
Old 14th March 2009, 13:55
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,751 Times in 2,581 Posts
 
Default

No, this is the right forum.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Undelivered Mail Returned to Sender Error202 General 5 7th May 2009 12:14
localhost postfix/master: fatal: bind 127.0.0.1 port 125: Permission denied g18c Installation/Configuration 4 24th March 2009 18:39
Help configure Postfix to use alt port 465 or 587 BoloMarkIII Installation/Configuration 10 16th March 2009 18:57
just the last step...and it works. Postfix...need help config. ubuntusr Installation/Configuration 1 5th January 2009 10:50
Mail System Error - Returned Mail tristanlee85 General 16 16th March 2008 10:40


All times are GMT +2. The time now is 03:31.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.