Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Developers' Forum

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 13th March 2009, 14:11
torusturtle torusturtle is offline
Senior Member
 
Join Date: Apr 2006
Posts: 296
Thanks: 21
Thanked 24 Times in 16 Posts
Send a message via ICQ to torusturtle Send a message via AIM to torusturtle
Default SVN server status; export very slow

Hi

I'm trying to checkout ISPConfig with
svn export svn://svn.ispconfig.org/ispconfig3/trunk/

But it takes hours to copy the files.
Is there a problem with the SVN server or do I have to blame my ISP?

Thanks
Reply With Quote
Sponsored Links
  #2  
Old 13th March 2009, 17:39
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
Default

The svn server is fast for me at the moment, but it might be that there was a temporary high load as you tried it because there are already many ispconfig 3 installations which are using the svn update. To lower the load I have written a new update script which updates against a tar.gz file on the ispconfig.org server and not against svn, so only the developers should update against svn in future.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 13th March 2009, 19:18
torusturtle torusturtle is offline
Senior Member
 
Join Date: Apr 2006
Posts: 296
Thanks: 21
Thanked 24 Times in 16 Posts
Send a message via ICQ to torusturtle Send a message via AIM to torusturtle
 
Default

Thanks for checking.

I have to blame my ISP.
It works very fast on a remote server with an other ISP.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with my 'Perfect Server' chillifire Server Operation 3 6th January 2010 12:26
FTP cannot open remote folder!?! andysm849 Server Operation 23 16th October 2008 23:34
mail delivered in mbox patfee Installation/Configuration 8 11th December 2007 13:58
High Availability Samba cluster - DRBD + Heartbeat djalex Server Operation 58 25th May 2007 19:38
The Perfect Setup Suse 9.3 - Postfix problems new_bee05 HOWTO-Related Questions 20 25th November 2005 02:30


All times are GMT +2. The time now is 14:22.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.