#1  
Old 8th March 2009, 15:06
Vcepelin Vcepelin is offline
Junior Member
 
Join Date: Feb 2009
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Default Suse RAID issue

hi to everyone
I'm trying to set sup suse 11.1 with software RAID
i use 2 equal hdd
the installation end up fine
i propose that my raid works fine
the partitioner and mdraid say so
but when i remove one of my hdd i can't boot
grub tells error 21 ...
can any one help me
Reply With Quote
Sponsored Links
  #2  
Old 9th March 2009, 18:52
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
 
Default

You must install GRUB on both hard drives. This guide might give you the idea (but it's for Debian, so please don't copy & paste the commands): http://www.howtoforge.com/software-r...ot-debian-etch
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HOWTO: SUSE 10.0 and Software RAID a.k.a FakeRAID crushton HOWTO-Related Questions 35 16th January 2009 20:40
Hardware RAID issue... ctroyp Installation/Configuration 2 23rd July 2008 19:53
SUSE 10.1 not recognizing RAID? JimmiJames Installation/Configuration 2 28th August 2006 20:09
SATA Software RAID 1 on Linux mphayesuk Installation/Configuration 2 21st February 2006 12:31
Suse 10 RAID 1 How To mphayesuk Installation/Configuration 2 11th February 2006 05:56


All times are GMT +2. The time now is 22:06.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.