Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 19th August 2005, 00:15
adamluz adamluz is offline
Member
 
Join Date: Aug 2005
Location: Burbank, California
Posts: 76
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to adamluz Send a message via MSN to adamluz
Default Uninstalled/Reinstalled now FTP users are not added

I uninstalled and reinstalled ISPConfig and upon uninstalling I had it remove all files on configuration files. After reinstall I added a domain adamluz.com and created a webuser administrator and the user can not sign in to ftp. I have tried removing and recreating the user and it seems like its not updating with FTP users file or something.


connecting to 66.18.129.220:21
Connected to 66.18.129.220 port 21
220 ProFTPD 1.2.10 Server (ProFTPD server) [66.18.129.220]
USER web4_adamsweb
331 Password required for web4_adamsweb.
PASS (hidden)
530 Login incorrect.
! Logon failure, so quitting
Reply With Quote
Sponsored Links
  #2  
Old 19th August 2005, 00:24
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

Did you enable FTP for that web site?
Does the user exist in /etc/passwd and /etc/shadow? Do the username and password work for POP3 and SMTP?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 19th August 2005, 00:47
adamluz adamluz is offline
Member
 
Join Date: Aug 2005
Location: Burbank, California
Posts: 76
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to adamluz Send a message via MSN to adamluz
 
Default

Quote:
Originally Posted by falko
Did you enable FTP for that web site?
Does the user exist in /etc/passwd and /etc/shadow? Do the username and password work for POP3 and SMTP?

Uninstalled and Reinstalled proftpd... working fine now
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
[error] an unkown filter was not added: PHP Arien Installation/Configuration 12 7th October 2006 15:17
Users can not log in to webmail or ftp sambo Server Operation 19 21st October 2005 03:33
how do I use users web-space?? hagel General 3 17th August 2005 18:12
Chroot FTP users olli Server Operation 3 25th April 2005 12:35
List of users on my system heat Technical 1 21st April 2005 13:00


All times are GMT +2. The time now is 23:02.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.