Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 6th March 2009, 10:11
SeanT SeanT is offline
Junior Member
 
Join Date: Mar 2009
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default

still no luck, and fyi mail. is also a cname record this is really starting to confuse the hell out of me lol
Reply With Quote
Sponsored Links
  #12  
Old 6th March 2009, 10:15
robilaur robilaur is offline
Member
 
Join Date: Sep 2007
Location: Romania
Posts: 86
Thanks: 4
Thanked 12 Times in 9 Posts
Send a message via Yahoo to robilaur
Default

heck... I dont know.... install debian ) it will work
Reply With Quote
  #13  
Old 6th March 2009, 10:26
SeanT SeanT is offline
Junior Member
 
Join Date: Mar 2009
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default

well I just tried it on another ispconfig 3 server that I setup a couple days ago and haven't touched, added the client, the dns, and the website didn't do an auto subdomain I created it manually again it works fine for mail but fails for www I guess this must be an ubuntu related issue? Really sucks I now have to do a clean install just to get this working... oh well Thanks for the help.
Reply With Quote
  #14  
Old 6th March 2009, 10:54
robilaur robilaur is offline
Member
 
Join Date: Sep 2007
Location: Romania
Posts: 86
Thanks: 4
Thanked 12 Times in 9 Posts
Send a message via Yahoo to robilaur
Default

well.... look on the forum....there is a script that installs everythig by the book automatikli... u only have to do the Os install and then run that script.
Ok take care
Reply With Quote
  #15  
Old 6th March 2009, 10:57
SeanT SeanT is offline
Junior Member
 
Join Date: Mar 2009
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yep, I saw that and plan on using it =] Thanks again, hopefully I can get this done in an hour or two, sleep would be nice at some point...
Reply With Quote
  #16  
Old 6th March 2009, 11:25
robilaur robilaur is offline
Member
 
Join Date: Sep 2007
Location: Romania
Posts: 86
Thanks: 4
Thanked 12 Times in 9 Posts
Send a message via Yahoo to robilaur
Default

Well ....if everithing goes without a problem u shoul have it up and running in 1:30 hours max
Reply With Quote
  #17  
Old 6th March 2009, 11:27
SeanT SeanT is offline
Junior Member
 
Join Date: Mar 2009
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default

just finished installing debian lenny and working on installing ispconfig hopefully it doesn't shit the bed again.
Reply With Quote
  #18  
Old 6th March 2009, 12:08
robilaur robilaur is offline
Member
 
Join Date: Sep 2007
Location: Romania
Posts: 86
Thanks: 4
Thanked 12 Times in 9 Posts
Send a message via Yahoo to robilaur
Default

PLease tell me if that install works great..
Reply With Quote
  #19  
Old 4th October 2010, 18:39
PermaNoob PermaNoob is offline
Senior Member
 
Join Date: Jan 2007
Posts: 194
Thanks: 12
Thanked 5 Times in 5 Posts
 
Default

Quote:
Originally Posted by SeanT View Post
Yep, www is a CNAME to the domain, the dns is hosted on the same machine.

I've restarted apache, I've even restarted the machine
www should be an A (address) pointed to the ip, not CNAME, at least, that's what works for me.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig virtual web pages not working mike_phi Installation/Configuration 8 7th May 2008 16:51
vhcs2 auto responder not working Reptile Installation/Configuration 30 7th September 2007 06:39
Setting Up A Subversion Repository Using Apache, With Auto Updatable Working Copy Jarek Buczyński HOWTO-Related Questions 0 21st June 2007 01:58
IMAP doesn't work..as i followed the Perfect Setup for Fedora 4 asokaajay Server Operation 11 10th June 2007 14:57
Auto subdomain (admin/webmail/stats etc.) LukaszP Feature Requests 1 2nd December 2006 15:27


All times are GMT +2. The time now is 02:22.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.