Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 5th March 2009, 08:39
DonAteloNow DonAteloNow is offline
Junior Member
 
Join Date: Oct 2008
Location: Lithuania
Posts: 23
Thanks: 1
Thanked 0 Times in 0 Posts
Send a message via ICQ to DonAteloNow Send a message via MSN to DonAteloNow Send a message via Skype™ to DonAteloNow
Default How to exclude Header check for a specific domain (sender)?

Good morning,

I have a problem with this in ISP3. One of customers is complaining, that he is not getting emails from one sender. In fact, the sender is one of the biggest shop centers in our country... I checked the logs and found lines:
"...amavis[25123]: (25123-11) Blocked BAD-HEADER...".

I found some solutions (http://www.freespamfilter.org/forum/...php?f=7&t=1051), but I don't think it's gona work on my setup, because such configuration must go to MySQL DB with ISP3. Am I right?

So, I found Email>Global Filters>Content Filter section in ISP3. Is it right place to make changes I need? What must go to Regexp. Pattern and to Data fields or maybe you know good links to read about it? As action I choosed WARN to not to lose incoming mail.

Thanks for your help, guys
Reply With Quote
Sponsored Links
  #2  
Old 5th March 2009, 08:47
robilaur robilaur is offline
Member
 
Join Date: Sep 2007
Location: Romania
Posts: 86
Thanks: 4
Thanked 12 Times in 9 Posts
Send a message via Yahoo to robilaur
Default

I had the same problem but with contact forms.... try this http://www.howtoforge.com/forums/showthread.php?t=31749
Reply With Quote
  #3  
Old 5th March 2009, 11:05
DonAteloNow DonAteloNow is offline
Junior Member
 
Join Date: Oct 2008
Location: Lithuania
Posts: 23
Thanks: 1
Thanked 0 Times in 0 Posts
Send a message via ICQ to DonAteloNow Send a message via MSN to DonAteloNow Send a message via Skype™ to DonAteloNow
Default

Thanks, I tried that and I'm waiting for results now In /etc/amavis/50-user I changed the line "$final_bad_header_destiny = D_DISCARD;" to "$final_bad_header_destiny = D_PASS;". File /etc/amavis/20-debian_defaults had "$final_bad_header_destiny = D_PASS;". After all I restarted amavis and postfix just in case
Reply With Quote
  #4  
Old 5th March 2009, 11:10
robilaur robilaur is offline
Member
 
Join Date: Sep 2007
Location: Romania
Posts: 86
Thanks: 4
Thanked 12 Times in 9 Posts
Send a message via Yahoo to robilaur
 
Default

Hope it helps...
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail doesn't send tristanlee85 General 14 16th April 2007 17:30
This is %#@*&^$# embarrassing! domino Smalltalk 34 5th February 2007 21:57
Spam attack on one specific domain steowimmy Installation/Configuration 2 14th November 2006 21:12
email sender is always from main domain... Ovidiu Server Operation 3 6th March 2006 22:54
postfix config jmroth Installation/Configuration 6 18th September 2005 15:58


All times are GMT +2. The time now is 10:14.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.