Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 5th March 2009, 08:45
tmill1203 tmill1203 is offline
Junior Member
 
Join Date: Apr 2008
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default ISPConfig 3rc2 Dedicated Mail Server Setup

I have searched and played around for a few days and am stuck. I have 2 ISPConfig 3rc2 servers setup. One is my webserver and the other is my dns/mail server. DNS works fine as does my webserver. I cannot figure out how to get the mail server setup. I am using Ubuntu 8.04 LTS for the DNS/Email server and Debian 5.0 for the webserver. I am currently hosting 6 domains.

Any help to assist me in properly setting up the mail server will be greatly appreciated.
Reply With Quote
Sponsored Links
  #2  
Old 5th March 2009, 11:50
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,794
Thanks: 840
Thanked 5,612 Times in 4,423 Posts
Default

Hi,

please install your mail server as described here:

http://www.ispconfig.org/docs/INSTALL_UBUNTU_8.10.txt
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 5th March 2009, 14:55
tmill1203 tmill1203 is offline
Junior Member
 
Join Date: Apr 2008
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Hi Till,

I installed my mail server as directed in this document: http://www.ispconfig.org/docs/INSTALL_UBUNTU_8.04.txt (I am running 8.04 on the mail server).

I think my issues are with the settings in ISPConfig control panel. What should I add in the settings on the mail server for exampledomain.org and what should be set in the settings on webserver for exampledomain.org?

On the mailserver I have added the domain, site and MX record. When I check the mailbox traffic, all the accounts say they had 1KB of traffic.

Thank you for your help.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Webmail problems with only one domain? compner Installation/Configuration 14 16th February 2010 17:59
Help configure Postfix to use alt port 465 or 587 BoloMarkIII Installation/Configuration 10 16th March 2009 18:57
mail server setup? using free DNS services. ultimate setup needed mnewbegin Server Operation 10 27th June 2007 00:04
Postfix reject connections gabrix Server Operation 27 25th January 2007 09:37
Web server and Mail server on 2 ispconfig adrenalinic Installation/Configuration 1 3rd September 2006 18:55


All times are GMT +2. The time now is 20:50.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.