#1  
Old 9th March 2009, 19:27
emcguire emcguire is offline
Junior Member
 
Join Date: Mar 2009
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Running Intranet with ISPconfig

Hello

I set up ISPconfig with the Ubuntu perfect server setup. Everything is perfect for my sites that I am running on the outside.

I now need to set up an Intranet site (internal). I am a little confused on how to make this happen properly.

I need to be sure that the internal site is only visible in my buiding from an internal address (ie:192.168.1.181) - but when you setup a site, it requires a domain?

what is the best way to achieve this?

Last edited by emcguire; 9th March 2009 at 20:20.
Reply With Quote
Sponsored Links
  #2  
Old 9th March 2009, 23:26
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,504
Thanks: 813
Thanked 5,265 Times in 4,129 Posts
 
Default

Please take a look here:

http://www.howtoforge.com/forums/showthread.php?t=29793
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig Installed and running - invalid certificate message nibbles Installation/Configuration 3 3rd February 2008 18:51
Move /var to new drive on Debian Etch running ISPConfig McMadd Installation/Configuration 1 12th January 2008 17:14
ISPConfig 2.3.2-dev released till General 9 4th June 2007 10:46
apache not running after installing ISPconfig grfe Installation/Configuration 1 23rd May 2007 09:44
do i need ispconfig running? PortMan General 3 28th July 2006 09:13


All times are GMT +2. The time now is 02:37.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.