Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 2nd March 2009, 14:05
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
Default

Can you post bigger screenshots so that one can read what's in them?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Sponsored Links
  #12  
Old 2nd March 2009, 14:48
Mentor Mentor is offline
Member
 
Join Date: Jan 2009
Posts: 41
Thanks: 3
Thanked 0 Times in 0 Posts
Default

Hi Falko:

Thank you for your reply - herewith larger images as requested.

Hopefully we will be able to work this out - it is rather strange.


Kind regards,

Mentor
Attached Images
   
Reply With Quote
  #13  
Old 2nd March 2009, 16:00
Mentor Mentor is offline
Member
 
Join Date: Jan 2009
Posts: 41
Thanks: 3
Thanked 0 Times in 0 Posts
Default

Hi:

I ma not sure if I have mentioned it, however maybe something useful:

I cannot dig records from my server from other hosts - they are refused - so perhaps that is part of the problem?

I have checked the MyDNS.conf file and the only change that I have made to it is to enable recursive lookups to another one of my hosts.

I am concerned as my installation is now a week overdue as a result of this problem, and I have already spent at least 12 to 18 hours over the last week trying to figure it out. It is unfortunate because there are a lot of great features in the ISPConfig 3, however if it not going to work from DNS point of view, then I cannot use it and will have rollback my new server to ISPConfig 2 or another solution. This would in my opinion be unfortunate, so if you are able to help I would really appreciate it very much, thank you.


Kind regards,

Mentor
Reply With Quote
  #14  
Old 2nd March 2009, 19:39
Mentor Mentor is offline
Member
 
Join Date: Jan 2009
Posts: 41
Thanks: 3
Thanked 0 Times in 0 Posts
Default

Hi:

To all who have assisted, thank you. Unfortunately we have decided that we cannot use ISPConfig 3 as it does not provide a satisfactory platform for our environment. This is very disappointing for us as it showed a lot of promise initially, however the DNS issues are proving a little to complex and long-winded to resolve.

A suggestion: ISPConfig 2 worked great with BIND - ISPConfig 3 has some really great features and a very nice front-end. Although some very good reasons have been stated for going with MyDNS, especially security, migration, simplicity, etc. it just does not not have sufficient footprint in the market to gain our vote of confidence - everyone runs BIND. Anyway, that is just my penny's worth.


Kind regards,

Mentor
Reply With Quote
  #15  
Old 2nd March 2009, 20:22
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
Default

Quote:
Originally Posted by Mentor View Post
Hi:

I ma not sure if I have mentioned it, however maybe something useful:

I cannot dig records from my server from other hosts - they are refused - so perhaps that is part of the problem?

I have checked the MyDNS.conf file and the only change that I have made to it is to enable recursive lookups to another one of my hosts.

I am concerned as my installation is now a week overdue as a result of this problem, and I have already spent at least 12 to 18 hours over the last week trying to figure it out. It is unfortunate because there are a lot of great features in the ISPConfig 3, however if it not going to work from DNS point of view, then I cannot use it and will have rollback my new server to ISPConfig 2 or another solution. This would in my opinion be unfortunate, so if you are able to help I would really appreciate it very much, thank you.


Kind regards,

Mentor
Looks as if you had a firewall enabled that blocks access to dns ports on your server.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #16  
Old 2nd March 2009, 20:45
Mentor Mentor is offline
Member
 
Join Date: Jan 2009
Posts: 41
Thanks: 3
Thanked 0 Times in 0 Posts
Default

Hi Till:

Actually we found that the default config for recursive lookup in mydns.conf was a * or blank - I think that it was a * - I am not sure if that was meant to be changed as part of the installation process, but obviously setting it to an IP address was a good idea because dig started to work after that.

However there were still issues with not being able to ping hosts, even from the server where they were hosted, so we decided that it was too problematic to continue and stopped the project.

As I said, it is a pity because I actually like the new ISPconfig. Too bad!!


Kind regards,

Mentor.
Reply With Quote
  #17  
Old 2nd March 2009, 20:53
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
Default

I really dont know what the problem is with your setup, but there are alredy more then 10.000 ispconfig 3 installations from the RC 2 and I know several companys which use it in production setups already and the dns system seem to work fine for these users.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #18  
Old 25th July 2009, 13:02
all all is offline
Member
 
Join Date: Jul 2009
Posts: 41
Thanks: 7
Thanked 0 Times in 0 Posts
 
Default

not true, it doesn't work for me either even mx records are set for mails and they keep on redirecting to my main domain instead of going to mail

i am unable to add sub domain

struggling to learn that, but i guess i can't keep it up.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3RC1 - email domain vs. site domain across users Ben Developers' Forum 2 13th January 2009 18:57
Moving Single Domain from one ISPConfig Server to an other ISPCONFIG Server tomt2002 Installation/Configuration 1 3rd March 2008 10:26
Changing of primary domain in ISPConfig bplgonzo General 1 29th February 2008 10:37
ISPConfig - Why not integrate Free Radius? Johan_Boshoff Feature Requests 3 12th October 2007 23:19
ISPConfig - Install/Update deletes hostname from my domain from admin URL Prompt Developers' Forum 4 22nd November 2005 23:01


All times are GMT +2. The time now is 20:11.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.