Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 1st March 2009, 01:49
ddouma ddouma is offline
Member
 
Join Date: May 2008
Posts: 56
Thanks: 0
Thanked 1 Time in 1 Post
 
Default website's suddenly 404 error / no permission

Hi all,

I have some problemens with ISPconfig, I had this problem before with 3 others site. For some unknown reason a site is getting the error: You don't have permission to access / on this server.

The site worked yesterday and has runned for about 4 months with no problem.
Remember I had this error before with some other site's... same issue runned perfectly before and without any reason stopped to work. I fixed those errors by deleting and creating the site again in ISPconfig but I don't think this is the way. I don't want to recreate every month several site's.

I Looked into the apache error_log and this what came out of it: Directory index forbidden by rule: /home/.

If I try to update all permission within the 'web' map I get this error: Failed to update /home/web29 : chmod failed : No suck file or directory.

The directory is there and I can view the files with SSH!

Any ideas?




* SOLVED* Was dns problem, domain was somehow pointing to second IP on the same server

Last edited by ddouma; 1st March 2009 at 04:04. Reason: SOLVED
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISP Config hesitation when opening web pages frankb Installation/Configuration 7 15th December 2008 13:06
Apache Ownership cybereatl General 2 26th March 2008 12:25
problem in: The Perfect Setup - Ubuntu 6.06 LTS Server PermaNoob HOWTO-Related Questions 6 15th January 2007 19:13
apt-get failure yap HOWTO-Related Questions 1 19th November 2006 22:33
Verify email setup meekish Installation/Configuration 28 27th October 2006 15:36


All times are GMT +2. The time now is 06:09.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.