Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 17th March 2006, 23:46
rdells rdells is offline
Junior Member
 
Join Date: Feb 2006
Posts: 23
Thanks: 0
Thanked 3 Times in 2 Posts
Default spamfilter antivirus tab is gone

FC4 perfect setup, quota not installed, ssh is turned off(too many crackers!).

ISPConfig "Spamfilter & Antivirus" tab is gone from the email setup.

I restarted ispconfig_server, restart was fine. I have not re-booted the machine.

Any Ideas why the tab would just dissappear?

Thanks!
Reply With Quote
Sponsored Links
  #2  
Old 18th March 2006, 00:53
rdells rdells is offline
Junior Member
 
Join Date: Feb 2006
Posts: 23
Thanks: 0
Thanked 3 Times in 2 Posts
 
Default My Mistake!

Sorry..
I found a box I had un-checked under:
Management, Server, Settings, Email.

HOWEVER! it would be nice if antivirus option remained intact when box is unchecked.

All is great except my system(s) still overload and do a real heavy (almost damaging) crash with spamassin enabled.

Thanks,
Robert
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig Roadmap till General 34 12th March 2009 12:19
email forwarding locally consumes all resources rdells General 20 1st May 2006 20:43
Antivirus palkat General 3 23rd December 2005 11:46
stop antivirus notifications Ovidiu Installation/Configuration 3 19th October 2005 17:59
Antivirus for Suse Linux 9.3 grussell Technical 1 9th August 2005 12:05


All times are GMT +2. The time now is 22:57.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.