Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 19th February 2009, 09:28
x-spirit x-spirit is offline
Junior Member
 
Join Date: Feb 2009
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default ububntu 8.10 + postfix + dovecot + squirrelmail + ldap + sasl + phpldapadmin

I want to accomplish this:

I have a ldap with phpldapadmin working daemon.

But I don't know how to configure squirrelmail to work with dovecot, dovecot and postfix to work with ldap and how to add the users in the ldap database in order to work correct with the servces.

Can someone suggest me a tutorial or something, becouse I've tried several and nothing works.
My latest problem is, that postfix says in the logs: are you sure that postfix-ldap is installed, and when I apt-get install postfix-ldap it, it says:
Code:
 postfix-ldap: Depends: libldap2 (>= 2.1.17-1) but it is not installable
when I try to install libldap2:
Code:
This may mean that the package is missing, has been obsoleted, or
is only available from another source
However the following packages replace it:
  slapd libldap-2.4-2
And it is a dead end again.

Last edited by x-spirit; 19th February 2009 at 09:31.
Reply With Quote
Sponsored Links
Reply

Bookmarks

Tags
dovecot, ldap, postfix, sasl, squirrelmail

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Webmail problems with only one domain? compner Installation/Configuration 14 16th February 2010 16:59
Undelivered Mail Returned to Sender Error202 General 5 7th May 2009 11:14
localhost postfix/master: fatal: bind 127.0.0.1 port 125: Permission denied g18c Installation/Configuration 4 24th March 2009 17:39
Centos 4.4 32bit Hangs, High Server load 3cwired_com Server Operation 11 16th November 2006 15:47
Verify email setup meekish Installation/Configuration 28 27th October 2006 15:36


All times are GMT +2. The time now is 22:42.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.