Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 17th February 2009, 12:20
chua_jose chua_jose is offline
Member
 
Join Date: Nov 2007
Posts: 70
Thanks: 6
Thanked 2 Times in 2 Posts
Default problem with Keep Copy in settings mail

Hi,
i´ve a problem with Keep Copy in advance settings of mail users.

When i want forward a mail, i write new mail in "Forward:" and i ckecked "Keep Copy:" but, only recived email in new account mail.

In my log:
Code:
Feb 17 11:54:45 SD1111100130 postfix/local[11655]: A51B1310902: to=<xxxxxxx.com_user1@yyyyyyy.com>, orig_to=<user@domain.com>, relay=local, delay=0.01, delays=0/0/0/0, dsn=2.0.0, status=sent (delivered to maildir)
in my .forward:
Code:
, mail@forward.com
Reply With Quote
Sponsored Links
  #2  
Old 18th February 2009, 09:53
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,177
Thanks: 829
Thanked 5,414 Times in 4,257 Posts
Default

Which ISPConfig version?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 18th February 2009, 10:43
chua_jose chua_jose is offline
Member
 
Join Date: Nov 2007
Posts: 70
Thanks: 6
Thanked 2 Times in 2 Posts
Default

hi till
version 2.2.18

thanks
Reply With Quote
  #4  
Old 18th February 2009, 20:21
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Please update to 2.2.29, the problem should be fixed there.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 19th February 2009, 09:02
ihamouda ihamouda is offline
Junior Member
 
Join Date: Jan 2009
Posts: 13
Thanks: 0
Thanked 2 Times in 2 Posts
Default Hapenning in RC1 too

The same problem in ISPCOnfig 3 RC1 too
The mail forwarding doesn'e have the option to keep copy, and the initial email doesn't see the email
Reply With Quote
  #6  
Old 19th February 2009, 09:42
ihamouda ihamouda is offline
Junior Member
 
Join Date: Jan 2009
Posts: 13
Thanks: 0
Thanked 2 Times in 2 Posts
Default Upgraded to 3.0.0.9 - no solution

I upgraded to 3.0.0.9, but still no option to keep copy
Reply With Quote
  #7  
Old 19th February 2009, 10:43
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,177
Thanks: 829
Thanked 5,414 Times in 4,257 Posts
Default

This thread is about ispconfig 2 and not 3. ISPConfig 3 is a completely different software and ISPConfig 3 does not have this option. And there is no such thing as an initial email for clients!
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #8  
Old 19th February 2009, 11:57
chua_jose chua_jose is offline
Member
 
Join Date: Nov 2007
Posts: 70
Thanks: 6
Thanked 2 Times in 2 Posts
Default

Hi till
Of that files I need to do a backup before update the version?
Reply With Quote
  #9  
Old 19th February 2009, 12:14
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,177
Thanks: 829
Thanked 5,414 Times in 4,257 Posts
Default

You can upadte directly from 2.2.18 to 2.2.29. You can make a bckup of /root/ispconfig and /home/admispconfig directories, but thats only an additional safety.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #10  
Old 19th February 2009, 12:24
chua_jose chua_jose is offline
Member
 
Join Date: Nov 2007
Posts: 70
Thanks: 6
Thanked 2 Times in 2 Posts
 
Default

ok, thanks Till.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Not receiving any incoming mail. Jcorrea920 General 11 3rd April 2010 13:08
SquirrelMail - problem on mail boxes satimis Server Operation 2 16th June 2008 02:39
Core 4: Error Messages on Fresh Install re CTX/SSL jjw Installation/Configuration 30 6th September 2006 12:16
Can not recieve mail with de virtual mail adress Mounir Installation/Configuration 9 24th July 2006 23:16
Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota, SpamAs mholownych HOWTO-Related Questions 10 29th May 2006 03:39


All times are GMT +2. The time now is 08:21.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.