Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 16th March 2006, 01:35
sbovisjb1 sbovisjb1 is offline
Senior Member
 
Join Date: Feb 2006
Posts: 176
Thanks: 0
Thanked 1 Time in 1 Post
Question Hey I've Got a Question--Installing Wine

Hey...
I was installing wine, via yum extender in the command prompt.... this is what i got.

[sbovisjb1@localhost ~]$ su -
Password:
[root@localhost ~]# yum install wine
Setting up Install Process
Setting up repositories
core 100% |=========================| 1.1 kB 00:00
dries 100% |=========================| 951 B 00:00
freshrpms 100% |=========================| 951 B 00:00
rpmforge 100% |=========================| 951 B 00:00
extras 100% |=========================| 1.1 kB 00:00
newrpms.sunsite.dk 100% |=========================| 951 B 00:00
updates 100% |=========================| 951 B 00:00
updates-released 100% |=========================| 951 B 00:00
http://ftp.ndlug.nd.edu/pub/fedora/l...ta/repomd.xml: [Errno 4] IOError: <urlopen error (111, 'Connection refused')>
Trying other mirror.
base 100% |=========================| 1.1 kB 00:00
Reading repository metadata in from local files
primary.xml.gz 100% |=========================| 709 kB 00:02
rpmforge : ################################################## 2959/2959
Added 1330 new packages, deleted 1891 old in 11.50 seconds
primary.xml.gz 100% |=========================| 380 kB 01:12
updates-re: ################################################## 1080/1080
Added 16 new packages, deleted 2 old in 2.38 seconds
Parsing package install arguments
Nothing to do<-------what does this mean?

Was Wine installed sucessfully?

Cheers
Reply With Quote
Sponsored Links
  #2  
Old 16th March 2006, 11:42
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
 
Default

Quote:
Originally Posted by sbovisjb1
Nothing to do<-------what does this mean?

Was Wine installed sucessfully?

Cheers
This means that wine was already installed.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
new to linux installing mandrake 10.2 jerrym Installation/Configuration 2 3rd February 2007 19:48
Wine debian text mode ColdDoT Server Operation 8 9th March 2006 10:19
error while installing..... securitywonks Installation/Configuration 1 23rd December 2005 12:07
installation question: is this normal/what does that mean? guybrush Installation/Configuration 2 13th November 2005 06:30
Installing software using wine floppywhopper Suggest HOWTO 0 17th May 2005 12:38


All times are GMT +2. The time now is 19:18.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.