Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 20th February 2009, 21:51
mghens mghens is offline
Junior Member
 
Join Date: Jan 2009
Posts: 19
Thanks: 3
Thanked 2 Times in 2 Posts
Smile

Thanks!

That did the trick.

I had two more edits beyond your recommendations.

The upgrade added an extra port 443 /etc/apache2/ports.conf.

Also I had to change:

FCGIWrapper /var/www/php-fcgi-scripts/ispconfig/.php-fcgi-starter .php

to

FCGIWrapper /var/www/php-fcgi-scripts/ispconfig/php-fcgi-starter .php

in /etc/apache2/sites-available/ispconfig.vhost
Reply With Quote
Sponsored Links
  #12  
Old 21st February 2009, 22:55
jcombs_31 jcombs_31 is offline
Member
 
Join Date: Jan 2009
Location: South Florida
Posts: 83
Thanks: 2
Thanked 2 Times in 1 Post
Default

I just don't understand why the update made these changes but not the correct actions to fix it? Will this be addressed Till?
Reply With Quote
  #13  
Old 22nd February 2009, 09:59
guardian guardian is offline
Member
 
Join Date: Aug 2006
Location: Bulgaria
Posts: 36
Thanks: 4
Thanked 2 Times in 2 Posts
Default

I have exactly the same problem.
__________________
http://www.webvision.bg
Reply With Quote
  #14  
Old 22nd February 2009, 12:03
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 34,628
Thanks: 793
Thanked 4,998 Times in 3,909 Posts
 
Default

I will take a look at this if a modification for the next updates is needed.

@guardian: the fix for the problem is lareday mentioned in the thread.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Freebsd 6.1 support misterm Installation/Configuration 10 9th April 2009 09:29
ispconfig dir deleted during upgrade oriongr Installation/Configuration 2 7th May 2008 12:01
Sarge to Etch upgrade - PHP5 failed tfunky Server Operation 8 4th January 2008 16:17
FTP issue after ISPconfig upgrade palkat General 1 13th August 2006 13:03
Total Frustration-HELP palkat Installation/Configuration 17 3rd September 2005 17:28


All times are GMT +2. The time now is 09:19.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.