Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 10th February 2009, 10:30
robilaur robilaur is offline
Member
 
Join Date: Sep 2007
Location: Romania
Posts: 86
Thanks: 4
Thanked 12 Times in 9 Posts
Send a message via Yahoo to robilaur
Default IspConfig 3 geting me nuts...

Hy all... i have a small problem... I installed ispconfig 3 , all`s great everithing is working fine except when i make a new site ,added the domain in dns... when i tri to access the site it opens the default apache page , the one with "it Works:" what can i do? Sorry for my english and thanx in advance
Reply With Quote
Sponsored Links
  #2  
Old 10th February 2009, 12:20
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 37,037
Thanks: 841
Thanked 5,659 Times in 4,466 Posts
Default

Make sure that you add the correct IP address first under system > edit server IP and then select this IP when you create a website.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 10th February 2009, 12:25
robilaur robilaur is offline
Member
 
Join Date: Sep 2007
Location: Romania
Posts: 86
Thanks: 4
Thanked 12 Times in 9 Posts
Send a message via Yahoo to robilaur
 
Default Got it

Got it ...thanx... i figured that out sooner ... i have a router and i had to insert the local ip not the isp ip. Thanx for help
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPconfig setup - DNS, router and general access problems ingvar Installation/Configuration 6 31st July 2010 14:13
ISPConfig 2.2.18 ----> 2.2.24 Br8knitOFF Installation/Configuration 19 24th September 2008 18:58
Migrating from Virtualmin to ISPConfig xare Installation/Configuration 3 16th July 2006 13:58
ISPConfig 2.3.1-dev released till General 0 8th May 2006 23:18
SP-Server Setup - Ubuntu 5.10 "Breezy Badger" - Page 6 (changes) LuisC-SM HOWTO-Related Questions 0 21st April 2006 16:16


All times are GMT +2. The time now is 08:40.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.