#1  
Old 15th March 2006, 12:59
WebTeam WebTeam is offline
Junior Member
 
Join Date: Mar 2006
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default ISP Config installed but...

Hello,

I have ISPConfig 2.1.2 installed since 3 months on a Debian Sarge without any
problem. Today, when you click in ISPConfig console, it will take a very long
response time... Sometimes, that's terminated by a timeout.

Of, I have the top menu, but not the left menu, I see loading...

Any idea ?

Best,

Pierre
Reply With Quote
Sponsored Links
  #2  
Old 15th March 2006, 13:37
WebTeam WebTeam is offline
Junior Member
 
Join Date: Mar 2006
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

And if I start manually ISPConfig, it freeze on :

Starting ISPConfig system...
/root/ispconfig/httpd/bin/apachectl startssl: httpd started

I must do CTRL-Z to have the command prompt
Reply With Quote
  #3  
Old 15th March 2006, 14:01
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,745 Times in 2,578 Posts
Default

Please check your URL settings in /home/admispconfig/ispconfig/lib/config.inc.php and the ServerName in /root/ispconfig/httpd/conf/httpd.conf.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #4  
Old 15th March 2006, 14:14
WebTeam WebTeam is offline
Junior Member
 
Join Date: Mar 2006
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

ServerName test.mydomain.com

Server URL : http://test.mydomain.com:81

Is it correct ?
Reply With Quote
  #5  
Old 15th March 2006, 18:52
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,745 Times in 2,578 Posts
 
Default

If that's the URL you use to access ISPConfig, then it's ok.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Downgrade php5 to php4.4.2 llizards Installation/Configuration 4 14th March 2006 00:58
Which IMAP tools d3m0nic Installation/Configuration 4 2nd February 2006 18:58
Is there a way to limit the number of ftp and mail users? danf.1979 General 14 7th January 2006 12:59
Can't access System config / Settings section Spektro Installation/Configuration 1 9th December 2005 16:31
Config file templates till Developers' Forum 0 31st July 2005 00:10


All times are GMT +2. The time now is 11:00.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.