Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Kernel Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 20th February 2009, 18:37
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
Default

/boot/config-2.6.27-11-generic exists, so

Code:
sudo cp /boot/config-`uname -r` ./.config
sshould work.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Sponsored Links
  #12  
Old 20th February 2009, 21:54
Sahrjd Sahrjd is offline
Junior Member
 
Join Date: Feb 2009
Posts: 12
Thanks: 1
Thanked 0 Times in 0 Posts
Default

uname -r now results in:

2.6.27-12-generic

I got wireless workignt thorugh GSM (AT&T USB Connect Mercury). THe GSM modem even started working under Network Mangler. Wired and 802.11 still would nto work.

I went into the menu option System\Software Sources and checked the box by "Software restricted by copyright or legal issues (multiverse)
under the Ubuntu Software tab and added and checked the box next to http://ppa.lauchpad.net/network-manager/ubuntu hardy main
uder the Updates tab I checked the box next to Pre-release updated (Intrepid-proposed).

After that I went to the menu option System\Update Manager and checked for updates and installed all it came up with.

After that Opera would not run, Catalyst Control Center would not run, EnvyNG would not run, Network Mangler would not connect to anything.
When I attemtp to run Opera, Cat Ctrl Cntr and EnvyNG from the console I get the message "Floating point exception".
Reply With Quote
  #13  
Old 20th February 2009, 22:05
Sahrjd Sahrjd is offline
Junior Member
 
Join Date: Feb 2009
Posts: 12
Thanks: 1
Thanked 0 Times in 0 Posts
Default

The origional issue was simple. Everything worked the way I wanted other then I could nto use a set of USB headphones I wanted to use. So I was goignt o build, compile and install an updated Kernel and enable USB Audio or whatever that option is in the Kernel.

Now I have just F'ed up the entire system.

I am about to give up. I am looking at imaging the drive and just starting over. I am no Linux expert and it has taken me about 6 weeks to get everything set the way I want which is why I am not lookign forward to redoign all my settings.
Reply With Quote
  #14  
Old 21st February 2009, 18:22
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
Default

If you want an imaging solution, take a look at SystemImager, CloneZilla, or Ghost4Linux (there are howtos for all three solutions here on HowtoForge).
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
Sahrjd (21st February 2009)
  #15  
Old 21st February 2009, 18:28
Sahrjd Sahrjd is offline
Junior Member
 
Join Date: Feb 2009
Posts: 12
Thanks: 1
Thanked 0 Times in 0 Posts
Default

Thanks for the suggestions. I am pretty sick right now and may wait until I return to work next week to work on the Linux partition again. The Win XP partition works fine so I can function for now.
Reply With Quote
  #16  
Old 25th February 2009, 01:09
Sahrjd Sahrjd is offline
Junior Member
 
Join Date: Feb 2009
Posts: 12
Thanks: 1
Thanked 0 Times in 0 Posts
Default

Frustrated!!!!!

Reply With Quote
  #17  
Old 25th February 2009, 02:09
Sahrjd Sahrjd is offline
Junior Member
 
Join Date: Feb 2009
Posts: 12
Thanks: 1
Thanked 0 Times in 0 Posts
 
Default

Giving up...imaging drive now...going to start over from scratch.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Virtual Users And Domains With Postfix, Courier And MySQL User Spam Config acoghlan HOWTO-Related Questions 9 11th January 2007 23:20


All times are GMT +2. The time now is 12:00.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.