Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #21  
Old 23rd March 2009, 22:47
sefs sefs is offline
Junior Member
 
Join Date: Mar 2009
Posts: 16
Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by till View Post
Do you use ubuntu or centos? Above you said that you use ubuntu and now you link to a centos installation.

Ubuntu 8.04
Reply With Quote
Sponsored Links
  #22  
Old 24th March 2009, 06:28
Polk Polk is offline
Member
 
Join Date: May 2008
Location: Denver, CO, USA
Posts: 84
Thanks: 21
Thanked 0 Times in 0 Posts
Send a message via ICQ to Polk Send a message via MSN to Polk
Default

Anyway, why was MyDNS chosen? I have no problem use one or another. I'm just curious why MyDNS and not BIND?

Thanks
Reply With Quote
  #23  
Old 24th March 2009, 08:42
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,814
Thanks: 821
Thanked 5,339 Times in 4,188 Posts
Default

The bind version delivered with all major linux distributions does not have a mysql binding.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
Polk (24th March 2009)
  #24  
Old 26th March 2009, 18:38
sefs sefs is offline
Junior Member
 
Join Date: Mar 2009
Posts: 16
Thanks: 0
Thanked 1 Time in 1 Post
Default

Can anyone who has mydns installed with ispconfig and is experiencing high cpu usage try this fix?

http://sourceforge.net/tracker/?func...roup_id=209520

Its a new version said to fix the problem maybe, but I dont have it installed anymore.

If not let me know so I can reinstall ispconfig + mydns again and do a test to see if it does fix the issue and report back.
Reply With Quote
  #25  
Old 4th April 2009, 02:23
sefs sefs is offline
Junior Member
 
Join Date: Mar 2009
Posts: 16
Thanks: 0
Thanked 1 Time in 1 Post
 
Default

To anyone experiencing the high CPU usage of mydns, it now appears to be fixed in package 1.2.8.27.
Reply With Quote
The Following User Says Thank You to sefs For This Useful Post:
till (4th April 2009)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
mydns missing LSB style header BIAF Installation/Configuration 2 13th February 2009 17:25
mydns settings/help believo General 1 26th January 2009 12:49
MyDNS (Master) -> Bind (Slave) Support todgerme General 4 4th September 2007 14:45
MyDNS rude awaking kaptk2 HOWTO-Related Questions 16 19th May 2006 21:29
MyDNS CentOS start on Reboot kaptk2 HOWTO-Related Questions 8 3rd April 2006 04:54


All times are GMT +2. The time now is 21:28.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.