#1  
Old 15th February 2009, 16:59
bernholdt bernholdt is offline
Senior Member
 
Join Date: Jun 2007
Posts: 156
Thanks: 46
Thanked 13 Times in 11 Posts
Default Chrootkit output

Hi
I have chrootkit running as cron and today i got this output
Quote:
Checking `chkutmp'... The tty of the following user process(es) were not found
in /var/run/utmp !
! RUID PID TTY CMD
! root 3845 tty5 /sbin/getty 38400 tty5
! root 3858 tty6 /sbin/getty 38400 tty6
Is it something i should worry about ?
Reply With Quote
Sponsored Links
  #2  
Old 16th February 2009, 17:55
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
 
Default

Not sure. I'd run rkhunter as well to see what it has to say.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail Issues: output: procmail: Error while writing to "/var/mail/user" kmullen Installation/Configuration 4 30th November 2008 15:27
Howto analyse a IPTables firewall issue? chillifire Installation/Configuration 2 27th August 2008 07:23
Firewall script ColdDoT Server Operation 1 8th May 2006 23:50
Upgrade from 2.2.0 to 2.2.1 successful but SSL and IMAP stopped working teleriddler Installation/Configuration 8 29th April 2006 14:25
SuseFirewall expert pls help zacch Installation/Configuration 11 17th March 2006 04:24


All times are GMT +2. The time now is 14:41.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.