Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 14th February 2009, 20:54
netmastan netmastan is offline
Junior Member
 
Join Date: Feb 2009
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default mail issue / php not sending email

Hi
We are new to ispconfig. we got webmail,ftp,email and php got working.
But the problem we are facing now is php mail is not sending any email. Well, probably its sending(mail() returns 1) but not going anywhere.
The same basic code(simple contact us form) works on other server.
Do we need to do make any changes in php.ini file ?
Reply With Quote
Sponsored Links
  #2  
Old 15th February 2009, 14:37
Norman Norman is offline
HowtoForge Supporter
 
Join Date: May 2006
Posts: 242
Thanks: 0
Thanked 18 Times in 14 Posts
 
Default

If it returns 1 wouldnt that mean there's some issue?
If it would've exited normally it should've returned 0.

Check your error log for your site .
Also, check your mail.log and see if there's anything in it.
/var/log/mail.log

check it when you run the php-script etc.
__________________
http://www.xh.se
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail server using Postfix, Dovecot, Mysql... Postfix virtual maps doesn't work?? tarasbuljba HOWTO-Related Questions 33 28th May 2010 14:33
Freebsd 6.1 support misterm Installation/Configuration 10 9th April 2009 09:29
How to add a subdomain? malinens Installation/Configuration 2 10th March 2008 23:16
Slightly Confused (DNS & Server Help) JohnnyBGoode Installation/Configuration 26 14th August 2007 09:54
Core 4: Error Messages on Fresh Install re CTX/SSL jjw Installation/Configuration 30 6th September 2006 12:16


All times are GMT +2. The time now is 08:13.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.