Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Other Forums > Forum Suggestions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 20th January 2009, 22:19
AceFrahm AceFrahm is offline
Junior Member
 
Join Date: Jun 2007
Posts: 22
Thanks: 3
Thanked 0 Times in 0 Posts
Default Edit Button Missing From Second Comment.

I am logged in, but

I don't get an
"edit"
option on the 2nd comment I made on this page:

http://www.howtoforge.com/perfect-server-ubuntu-8.10-p3


I can only edit the first comment.
How can I update my second post?
Reply With Quote
Sponsored Links
  #2  
Old 21st January 2009, 14:37
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,752 Times in 2,582 Posts
Default

Are you sure there's no "Edit" link? Do you have a screenshot?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 28th January 2009, 03:32
AceFrahm AceFrahm is offline
Junior Member
 
Join Date: Jun 2007
Posts: 22
Thanks: 3
Thanked 0 Times in 0 Posts
Post The ScreenShot

It took me a few days to get ISPConfig 3 RC1 onto my server
or I would have posted this sooner:

http://www.acefrahm.com/screenshot/ScreenShot.png

Also, I just posted this other question:
http://www.howtoforge.com/forums/sho...613#post166613
Reply With Quote
  #4  
Old 28th January 2009, 19:45
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,752 Times in 2,582 Posts
 
Default

Strange. I'll have to investigate a bit...
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig with SuSR 10.1 32Bit - PHP-Binary ERROR Wulfi75 Installation/Configuration 9 4th April 2008 19:53
Backuppc : ssh always ask for password Trollineto Installation/Configuration 11 28th March 2008 15:09
ISPConfig on a RaQ2 mattm Installation/Configuration 12 23rd January 2008 19:17
required modules missing etag1949 Installation/Configuration 2 2nd June 2006 15:13
Help....package missing sbovisjb1 Installation/Configuration 3 31st March 2006 12:14


All times are GMT +2. The time now is 15:56.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.