Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 9th February 2009, 19:13
vaio1 vaio1 is offline
Senior Member
 
Join Date: Jul 2007
Location: Italy
Posts: 664
Thanks: 77
Thanked 12 Times in 7 Posts
Default My Server doesn't send any email to other domains except to Gmail.com

Hi guys,

My server sends the email to GMAIL.COM. If I try to send an email to my Yahoo mail address or if I send an email to an address with .ru extension it will be never received by the recipient.

Some messages: /var/log/maillog
Feb 9 18:42:13 myserver postfix/smtp[17186]: B6D5D530091: to=<master@yahoo.com>, relay=f.mx.mail.yahoo.com[68.142.202.247]:25, delay=3.1, delays=0.04/0/2.5/0.55, dsn=4.0.0, status=deferred (host f.mx.mail.yahoo.com[68.142.202.247] said: 451 Message temporarily deferred - [270] (in reply to end of DATA command))
Feb 9 18:50:09 myserver postfix/smtp[17765]: 5C4FA530093: to=<master@yahoo.com>, relay=a.mx.mail.yahoo.com[67.195.168.31]:25, delay=3.7, delays=0.04/0.01/1.4/2.2, dsn=2.0.0, status=sent (250 ok dirdel)


Feb 9 19:42:22 myserver postfix/smtp[22143]: C774E530097: host d.mx.mail.yahoo.com[66.196.82.7] refused to talk to me: 421 Message from (1.1.1.1) temporarily deferred - 4.16.50. Please refer to http://help.yahoo.com/help/us/mail/defer/defer-06.html

Thanks

Last edited by vaio1; 9th February 2009 at 19:49.
Reply With Quote
Sponsored Links
  #2  
Old 9th February 2009, 20:35
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,034
Thanks: 265
Thanked 151 Times in 131 Posts
 
Default

Re: Yahoo

Quote:
Feb 9 19:42:22 myserver postfix/smtp[22143]: C774E530097: host d.mx.mail.yahoo.com[66.196.82.7] refused to talk to me: 421 Message from (1.1.1.1) temporarily deferred - 4.16.50. Please refer to http://help.yahoo.com/help/us/mail/defer/defer-06.html
Did you follow the "Please refer to" link?
It will tell you exactly why it's not working!
__________________
Never execute code written on a Friday or a Monday.
Reply With Quote
The Following User Says Thank You to edge For This Useful Post:
mturillo (19th February 2009)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot send email from OE through ISPconfig site tomd General 10 12th March 2009 06:05
cacti problem - graphs have huge gaps Chip Installation/Configuration 7 7th February 2008 23:24
postfix bounced email question daveb Server Operation 8 3rd February 2008 20:32
Setting up a backup mail server setup with two installations of ISPConfig zitch Tips/Tricks/Mods 7 30th December 2006 10:07
Webmail Relay Error palkat General 17 23rd April 2006 18:12


All times are GMT +2. The time now is 18:39.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.