Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 12th February 2009, 23:54
Julian_Lopez Julian_Lopez is offline
Junior Member
 
Join Date: Jan 2009
Posts: 8
Thanks: 1
Thanked 0 Times in 0 Posts
Default cant receive email, issue with user@www.domain.com

I cant receive emails... its too extrange...
I created a domain with no problems, and upload his webpage: http://www.domain.com ... its works.

But receiving emails... if I send to user@domain.com appears errors:

<user@domain.com>: Host or domain name not found. Name service error
for name=www.ksXXXX.kimsufi.com type=AAAA: Host not found


ksXXXX.kimsufi.com its my server, dont have www.

But... if I send to user@www.domain.com works
Where is the problem

Thanks.
Reply With Quote
Sponsored Links
  #2  
Old 13th February 2009, 12:15
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,194
Thanks: 829
Thanked 5,419 Times in 4,261 Posts
 
Default

Add www.ksXXXX.kimsufi.com to your /etc/hosts file so that your server knows that it is the local server.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
Julian_Lopez (13th February 2009)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
hotmail rejects outgoing email nzimas Server Operation 3 1st May 2009 03:39
Postfix won't receive external email fred!head Server Operation 2 29th June 2008 19:30
Unable to receive mail on ISPConfig configured email addresses. ahoivik Installation/Configuration 7 21st April 2008 22:56
unable to receive email from postfix/ISPconfig with Microcrap Outlook 2007 fireman71 Installation/Configuration 6 9th December 2007 16:49
Can't receive email for aliases sbecker Installation/Configuration 10 4th April 2006 16:51


All times are GMT +2. The time now is 18:19.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.