Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 4th February 2009, 08:23
Big_Blue_Ken Big_Blue_Ken is offline
Junior Member
 
Join Date: Feb 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default telnet problems with Perfect Server Setup

I have been following the Perfect Server Setup for Ubuntu 8.04, but I am not able to get a response from telnet. The only response that I receive is as follows:

telnet localhost 25
Trying 127.0.0.1...
Connected to localhost.
Escape character is '^]'.


Then it just sits there. I never get the following line so I can type in 'ehlo localhost'

220 AOP1.AOPserver.com ESMTP Postfix (Ubuntu)

And when I mean that it just sits there, I left it alone for over 5 hours and never received a response on it.

Anyone got an idea on what's happening?
Reply With Quote
Sponsored Links
  #2  
Old 4th February 2009, 08:24
topdog topdog is offline
Senior Member
 
Join Date: Jan 2008
Location: South Africa
Posts: 1,352
Thanks: 0
Thanked 153 Times in 150 Posts
Default

Look at the mail log file you should see errors there.
__________________
----
http://www.topdog.za.net - Got Linux problems ? - I can help.
http://www.baruwa.org - Try it.
Reply With Quote
  #3  
Old 4th February 2009, 08:35
Big_Blue_Ken Big_Blue_Ken is offline
Junior Member
 
Join Date: Feb 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by topdog View Post
Look at the mail log file you should see errors there.
Um ... know idea what any of this means, but here is what I found:

Feb 4 01:32:02 AOP1 postfix/smtpd[7892]: warning: SASL per-process initialization failed: generic failure
Feb 4 01:32:02 AOP1 postfix/smtpd[7892]: fatal: SASL per-process initialization failed
Feb 4 01:32:03 AOP1 postfix/master[7752]: warning: process /usr/lib/postfix/smtpd pid 7892 exit status 1
Feb 4 01:32:03 AOP1 postfix/master[7752]: warning: /usr/lib/postfix/smtpd: bad command startup -- throttling
Reply With Quote
  #4  
Old 4th February 2009, 08:40
topdog topdog is offline
Senior Member
 
Join Date: Jan 2008
Location: South Africa
Posts: 1,352
Thanks: 0
Thanked 153 Times in 150 Posts
Default

There is a problem is the SASL system check syslog to see what error sasl is reporting.
__________________
----
http://www.topdog.za.net - Got Linux problems ? - I can help.
http://www.baruwa.org - Try it.
Reply With Quote
  #5  
Old 4th February 2009, 16:19
Big_Blue_Ken Big_Blue_Ken is offline
Junior Member
 
Join Date: Feb 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

The syslog just shows the same error over and over again. How far back should I look in syslog?
Reply With Quote
  #6  
Old 5th February 2009, 08:14
topdog topdog is offline
Senior Member
 
Join Date: Jan 2008
Location: South Africa
Posts: 1,352
Thanks: 0
Thanked 153 Times in 150 Posts
 
Default

take a look at this http://www.howtoforge.com/forums/sho...d.php?p=138525

I think you have typo's in your configuration.
__________________
----
http://www.topdog.za.net - Got Linux problems ? - I can help.
http://www.baruwa.org - Try it.
Reply With Quote
Reply

Bookmarks

Tags
perfect server, telnet, ubuntu 8.04

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Virtual Users And Domains With Postfix, Courier, MySQL And SquirrelMail -Ubuntu 8.04 c4rdinal HOWTO-Related Questions 112 23rd August 2011 10:49
Webmail problems with only one domain? compner Installation/Configuration 14 16th February 2010 16:59
The Perfect Server - Fedora7_p5 - telnet localhost 25 - hanging jasthom69 HOWTO-Related Questions 2 23rd September 2007 14:54
Need help with my perfect setup sunebeermann Installation/Configuration 3 15th December 2006 09:22
Email - Ueb-Miau mazhar Installation/Configuration 5 21st December 2005 10:01


All times are GMT +2. The time now is 10:06.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.