Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 13th March 2006, 19:12
lyndros lyndros is offline
Senior Member
 
Join Date: Mar 2006
Location: Granada
Posts: 130
Thanks: 5
Thanked 3 Times in 2 Posts
Angry Problems on setting new site always www on email!!!

Hey guys, i've configured my isp server with ubuntu perfect setup guide, i've just followed all the steps and the server it's running correctly, but the problem comes when i try to add a new site, the new it's added but all email accounts starts with "www" for example user@www.newsite.com, i know that this issue could be solved just adding a new codomain "newsite.com", in this way i can receive emails user@newsite.com, but i can't loggin in my mysql server in remote access because of this.

does anybody knows how to solve this problem? because i want to see new users in ispconfig panel like users@newsite.com

thk u u all :-P
Reply With Quote
Sponsored Links
  #2  
Old 13th March 2006, 23:41
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

If you have www.domain.com as main domain and domain.com on the Co-Domains tab, then you have the email addresses user@www.domain.com and user@domain.com automatically.

MySQL is totally unrelated to your email address configuration.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 14th March 2006, 01:25
lyndros lyndros is offline
Senior Member
 
Join Date: Mar 2006
Location: Granada
Posts: 130
Thanks: 5
Thanked 3 Times in 2 Posts
Default

yes sure, i know i have the main domain.com and when i click on new email user then appears web1_user@domain.com in ispconfig table, but i create another site and repeat the same operation then appears (in ispconfig table) web2_user@www.newdomain.com, i send and received email correctly but, when i try to make a remote connection to mysql server, to a database created in domain.com, there is no problem but when i try to access to a database from newdomain.com then mysql responds that username it's not valid,

for example:

mysqlconnect("server1.domain.com","web1_db1", "web1_u1") -> no problem!
mysqlconnect("server1.newdomain.com", "web2_db1","web2_u1")-> dont exists user web2_u1@www.newdomain.com

this is my problem,thk u all in advanced :-P
Reply With Quote
  #4  
Old 14th March 2006, 05:45
lyndros lyndros is offline
Senior Member
 
Join Date: Mar 2006
Location: Granada
Posts: 130
Thanks: 5
Thanked 3 Times in 2 Posts
 
Default

sorry falko u were right, the user didn't check the remote access tab, and was the first thing that i ask him, im so sorry

but thk u all, u are great guys
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
email forwarding locally consumes all resources rdells General 20 1st May 2006 19:43
can't receive email mwebb Installation/Configuration 2 15th January 2006 19:29
setting up email mwebb Installation/Configuration 3 12th January 2006 18:56
Couple problems with email... ctroyp General 4 26th September 2005 22:07
Little problems setting up the ISPConfig Luciano Installation/Configuration 1 15th August 2005 20:17


All times are GMT +2. The time now is 18:16.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.