#1  
Old 17th August 2005, 22:59
m u r m u r is offline
Senior Member
 
Join Date: Jul 2005
Posts: 152
Thanks: 13
Thanked 1 Time in 1 Post
Send a message via AIM to m u r Send a message via MSN to m u r
Default Maildir / Server Settings

I setup two boxes: one to use as a mailserver and one to use as a dns and web server. When I try and enable maildir on the mailserver in management > server > settings, it directs me to the login screen of the dns/web server. I am guessing this is why my email is not working.

I don't know if this is the cause, but the domain (mydomain.com, let's say) that I used in the install of the mailserver is directed toward the dns/web server. I can login to the mailserver using the ip address, but if I use the domain (mydomain.com:81), it logs in to the dns/web server.
Reply With Quote
Sponsored Links
  #2  
Old 18th August 2005, 00:39
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Quote:
Originally Posted by m u r
I don't know if this is the cause, but the domain (mydomain.com, let's say) that I used in the install of the mailserver is directed toward the dns/web server. I can login to the mailserver using the ip address, but if I use the domain (mydomain.com:81), it logs in to the dns/web server.
Yes, that's the reason.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 18th August 2005, 00:52
m u r m u r is offline
Senior Member
 
Join Date: Jul 2005
Posts: 152
Thanks: 13
Thanked 1 Time in 1 Post
Send a message via AIM to m u r Send a message via MSN to m u r
Default

So, at the tail end of the install of ISPConfig, it asks you a bunch of questions like the name of the ispconfig database and stuff . . . it asks for a hostname and domain name for postfix. If I use the hostname of the computer I used during install rather than www, will it work?

I deleted the directory and installed it again, but the password is what I changed it to rather than "admin" and the reseller was still there and such. How do I do a clean install of ISPConfig?

Last edited by m u r; 18th August 2005 at 00:55.
Reply With Quote
  #4  
Old 18th August 2005, 10:53
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,981
Thanks: 825
Thanked 5,371 Times in 4,218 Posts
 
Default

Quote:
Originally Posted by m u r
So, at the tail end of the install of ISPConfig, it asks you a bunch of questions like the name of the ispconfig database and stuff . . . it asks for a hostname and domain name for postfix. If I use the hostname of the computer I used during install rather than www, will it work?

I deleted the directory and installed it again, but the password is what I changed it to rather than "admin" and the reseller was still there and such. How do I do a clean install of ISPConfig?
run the command:

Code:
/root/ispconfig/uninstall
to uninstall ispconfig. Deleting the directories is only an option if you need to delete a failed incomplete install.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Server can't "see" the internet Luciano Installation/Configuration 8 22nd August 2005 23:22
Server Migration adamluz Feature Requests 0 15th August 2005 20:54
Maildir hagel Installation/Configuration 5 8th August 2005 20:05
Restrict access to my SystemImager server cornelius Installation/Configuration 1 7th June 2005 11:35
Convert mbox to Maildir? tommyboy Server Operation 1 19th April 2005 16:43


All times are GMT +2. The time now is 16:03.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.