Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 13th March 2006, 19:49
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,263
Thanks: 216
Thanked 649 Times in 295 Posts
Angry Can not remove a reseller within ISPConfig

When i removed a reseller within ISPConfig something strange happened:

The reseller icon (the one with the two persons) has been erased but the group icon (with the 3 computers) is not!
Now i can not erase the group icon anymore.

I was searching on my server to remove it manually, but i do not know how and where.

Can somebody help me?

Hans
Reply With Quote
Sponsored Links
  #2  
Old 13th March 2006, 19:58
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,042
Thanks: 269
Thanked 154 Times in 133 Posts
Default

I'm still new to ISPconfig, and I had the same problem when I moved sites from a reseller to (in my case) the Admin.

I moved things around so much that it must have fu**ed things up in the DB.
When I tried removing an empty reseler, ISPconfig told me thet I could not remove it as the reseller still had clients in it..
Clicking on the resellers name it showed empty for clients and sites.. The Recycle Bin was also empty.

When I loged in on the system as the reseller, it did also show no clients and/or domains! (Recycle Bin was also empty)

There was no way for me to delete the 'empty' reseller.. I ended up deleting all the domains (only 3), and emptying the Recycle Bin.
After this I could delete the reseller.
Reply With Quote
  #3  
Old 13th March 2006, 20:02
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,263
Thanks: 216
Thanked 649 Times in 295 Posts
Default

I hope somebody can help me to remove the empty group icon (with 3 computers). Manually or within ISPConfig, cause it does not look ok!
Reply With Quote
  #4  
Old 14th March 2006, 10:15
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,733
Thanks: 840
Thanked 5,597 Times in 4,407 Posts
Default

Quote:
Originally Posted by edge
I'm still new to ISPconfig, and I had the same problem when I moved sites from a reseller to (in my case) the Admin.

I moved things around so much that it must have fu**ed things up in the DB.
When I tried removing an empty reseler, ISPconfig told me thet I could not remove it as the reseller still had clients in it..
Clicking on the resellers name it showed empty for clients and sites.. The Recycle Bin was also empty.

When I loged in on the system as the reseller, it did also show no clients and/or domains! (Recycle Bin was also empty)

There was no way for me to delete the 'empty' reseller.. I ended up deleting all the domains (only 3), and emptying the Recycle Bin.
After this I could delete the reseller.
The issue you describe had been fixed in ISPconfig 2.2.0
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 14th March 2006, 10:16
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,733
Thanks: 840
Thanked 5,597 Times in 4,407 Posts
Default

Quote:
Originally Posted by Hans
I hope somebody can help me to remove the empty group icon (with 3 computers). Manually or within ISPConfig, cause it does not look ok!
Is the reseller still in the recycle bin? If yes, please restore it and upgrade ISPConfig to 2.2.0 and then delete it again.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #6  
Old 14th March 2006, 10:22
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,263
Thanks: 216
Thanked 649 Times in 295 Posts
 
Post

Till,

I have ISPConfig 2.2.0 already.
And there is nothing in the recycle bin.

All my clients are in the group admin.
The group i want to delete contains no clients at all, but i can not delete it.


I realy do not know what to do.
Is there another way to fix this problem?

----
Till solved this problem already with his great service!


Hans

Last edited by Hans; 15th March 2006 at 22:09.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
cannot access ispconfig site Nu2Linux Installation/Configuration 13 3rd January 2009 16:29
Users and websites aren't created Glorfindel Installation/Configuration 9 23rd February 2006 05:20
42goISP vs. ISPConfig nveid General 1 16th January 2006 10:07
Mirroring ISPConfig with DRBD rodriglm General 5 2nd January 2006 13:48
Server Hostname and IPSConfig Lil'Brudder Installation/Configuration 2 14th October 2005 13:46


All times are GMT +2. The time now is 05:21.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.